
INTRODUCTION

A person who was good at performing numerical calculations was called a human
computer much before computers came into being. The use of mechanical
calculating devices made his task less demanding. The use of punched paper cards
to run jacquard looms came up around 1800. The development of transistors
followed by microprocessors based on integrated circuits led to the size of the
computers becoming smaller and its price also came down.

Designing with computers is called computer aided designing (CAD) and textile
designing with computers is called computer aided textile designing (CATD).

Designing with computers offers so many advantages that engineers, technologists,
professionals and so many others make use of them in their everyday work. Some
of the major advantages are:
• We can save a lot of time and labour.
• We can make designs with very great accuracy.
• We can make a number of colour combinations of one design in a very short-time
period.
• We can make very complicated designs with different texture and colour effect
very easily.

A.TOOLBOX

1. Pick Tool- Through this tool all types of text and objects created on the
page are selected and move after selecting the object

2. Shape Tool (F10) uses the shape tool to make any type of design created
on the page into another shape. After converting the shape or text to a
curved one, you can use the options like delete ad and curve by right
clicking the mouse.



3. Knife Tool Uses it to cut any graphics in any form.
4. Eraser Tool(X) Uses it to erase the graphic and convert to curved text on

the page.
5. Smudge Tool Any graphic and text is used to spread

with the help of a brush.
6. Roughen Tool It is used to give any object a thorny or

toothed design.
Free Transform Tool It is used to transform any
shape into another angle.

7. Virtual Segment Delete Through this, we use to
remove any graphic from the page during selection.

8. Zoom Tool (Z)We use this to enlarge the page. After
taking this tool, the part on which the draw will take
place will zoom. You can also zoom in and zoom out
by clicking it If you click the left mouse button, it will
zoom out If you click the right button, it will zoom
out

9. Hand Tool (H) It is used to move (Resettlement) the
page as well as zoom in and out Double clicking the
left button of the mouse zooms in (big) and the right button is double click
to zoom out (small).

10.Free Hand tool {F5) through this tool you can draw any type of line design
in any angle.

11.Bezier ToolWith this tool, you can design any type of line in different ways
such as burning lamp, tree leaves and other shapes.

12.Basics ShapeWith the help of the basic shape, the rectangular triangle
and all other shapes are used to draw. To change the shape style, you can
draw by changing the shape by going to the Perfect shape option in the
Properties bar.

13.Artistic Media Tool(I} By this tool Coral is used to draw the default shape and
design in draw, in this you can use different types of Brush like preset, sprayers,
such as calligraphy, and other graphic etc.

14.Pen ToolWith this tool, you can create any type of design in any angle and make
any shape with your mouse.

15.Polyline Tool The polyline tool is also used like a pen tool and you can also use it
like a free hand tool, both of which are given in the same tool.

16.Interactive Connector Tool Through this tool, 2 objects created on the page are



used to connect them together.
17.Dimension Tool Use it to measure any graphic created on the page. In this, we can

measure the object of any angle.
18.Smart Drawing Tool (S} through this you can draw any type of line by drawing

smooth line and straight line.
19.Rectangle Tool (F6} Rectangle tool is used to draw objects. Pressing the Ctrl button

and drawing will make your object the same size from all four sides, to create
exactly the right rectangle.

20.3 Point Rectangle Tool It is also used to draw a rectangular object (Rectangle) but
first a straight line is drawn in it, after which your rectangle will be ready when the
mouse is moved in the other direction.

21.Ellipse Tool (F7} It is used to draw circular shapes, with this you can make shapes
like circles and ovals. Exactly (precisely) to draw Ellipse, pressing the Ctrl button
and drawing will keep your object equal in size from all four sides.

22.Graph Paper (D} Graphs are used to place one or more tables on a page.
23.Polygon Tool (Y} by this, you can create polygons with different types of arms, if

needed to reduce or increase the arm, you can set the number of point polygons in
the property bar.

24.Spiral Tool (A} Used to draw the curved LINE through it
25.Basics ShapeWith thehelpof thebasicshape,the rectangulartriangleandall

other shapes are usedtodraw.To changetheshapestyle,youcan draw by
changing theshape bygoingtothe Perfectshapeoption inthe Properties bar.

26.Arrow Shapes Use the arrow shape to draw an object like arrow. To
change the arrow style, you can change the shape and draw by going to
the Perfect shape option in the Properties bar.

27.Flowchart ShapesWith the help of flowchart, cylinders are used to draw
shapes like triangles etc. To change the style, you can draw by changing
the shape by going to the Perfect shape option in the Properties bar.

28.Star Shapes Stars like shapes are used to draw. To change the style, you
can draw by changing the shape by going to the Perfect shape option in
the Properties bar.

29.Callout ShapesWith the help of its tool, it is used by any person to show
things, it is used more in cartoons. You can also write information related
to this shape. To change the style, you can draw by changing the shape by
going to the Perfect shape option in the Properties bar.

30.Text Tool (FB) Use it to write any kind of text, after taking this tool you can
write text even by drawing but after drawing you have to convert to



artistic text whose shortcut key is (Ctrl + FB).If you do not want to convert,
after taking this tool, click anywhere on the page and start writing direct.
Your text will already be converted. Font style or related settings will be
found in the properties bar.

31. Interactive Blend Tool Through this tool, two objects on the page are used
to blend together. You will find related settings in the Properties bar.

32. Interactive Contour Tool Through this option you use any type of circle
and square to give a framing effect. You will find related settings in the
Properties bar.

33. Interactive Distortion Tool Use any selected object to create an opposite
design or shape. You will find related settings in the Properties bar.

34. Interactive Drop Shadow Used to apply shadow to any selected object or
text. You will find related settings in the Properties bar.

35. Interactive Envelope Tool Used to extend and maintain any created shape
or object in different types of angles. It works just like a Shape tool. If you
select the shape on which you have used this tool and take the shape tool,
you will still get the envelope tool.

36. Interactive Extrude Tool Use any object or text to make 30, you will find
related settings in the Properties bar.

37. Interactive Transparency Tool Used to make any color object transparent.
You will find related settings in the Properties bar.

38.Eye Drop ToolWith the help of this tool, we use to pick the color of some
other object. Which can be filled in other objects with the help of paint
bucket.

39.Paint BucketWith the help of the Eye Drop Tool, one or more objects use
the captured color to fill in another object.

40.Outline Tool (F12} The outer lines of any object are used to thin or thicken
and fill color, as well as setting the corner and line caps.

41.Fill Tool (F11} with this help, the selected text or object is used to fill the
solid color.

42.Fountain ColorWith the help of this tool, we use double color for any text
or object. Going into custom, you can fill many colors simultaneously in
any object. If you want a pre-made color, you can select any color by going
to the Presets option and you can also change the color as per your choice.

43. Interactive Fill Tool Through this tool, any type of color can be filled in any
object, including fountain color, texture, uniform etc. Just like you get when



you open the fill tool, you will find it in the file type in the properties bar.
44. Interactive Mesh Fill Tool It is also used for coloring but in this the color is filled

with the help of grids. To increase the grid reduction, we will customize the grid
size in the Properties bar. In this, after applying the grid, you can click anywhere on
the object to fill any color, which will be like a fountain, the only difference is that it
has a grid and it is simple

B.FILE MENU

1. New This option is used to get a new blank page.
2. New From Template Through this, we use to take the default template design

which is already given to us in the Corel draw by Corel Company.
3. Open This option is used to open a CDR file previously saved to a hard disk.
4. Close this option is used to close Active current page of CorelDraw.
5. Close All This option is used to close all open pages.
6. Save this option is used to save CorelDraw file in the computer Hard disk.
7. Save As Through this, we save the already saved document in a different name and

can also be saved in any other format.
8. Revert Through this, after taking the file which we have

already created, there is some mistake while editing, then
use it again to make it like new.

9. Acquire ImageWith the help of a camera or scanner,
ACQUIRE IMAGE is used to insert any type of image in
Corel Draw.

10.Import Use some kind of image and some other file to
fetch in CorelDraw.

11.Export in this option you can export your graphic into any
other format

12. Export for Office This option is used to export your
graphics into png format and send it to MS off ice.

13. Send to The files created through this option are used for
any other Drive, Mail, Zipped file and fax

14. Prepare for service Bureau This option is mostly used
when sending a design created in Corel Draw from one
server to another. It is used by people whose work is
mostly to design and send online designs. In this, when
you save the file, then you can save the pdf in addition to
cdr and also which font you have used, this information is also saved. You can also



save the font if needed.
15. Publish to the Web Used to publish any design in HTML or Flash file on internet.
16. Publish to the PDF It uses any type of graphics to create a PDF file.

C.EDIT MENU

1.Undo uses this to do a step backwards.
2.Redousesit to doastepforwa rd,it only goesaheadwhenundo is high
3.Repeat can repeat a task using it. Youcan also use Ctrl+R.
4.Cut is usedtocut (transfer)any selected
graphics or text.

5. Copyuses this to copy the selected text or a
graphic.

6. Paste is used to paste cut or copied objects or
text.

7. PasteSpecial paste properly or properly when
objects or text copied from another software
arepasted under Paste Special.

8.Delete is used to eraseany selected text or
guides.

9. Symbol uses any graphics on the page as
symbols to be kept in a hard disk forever.

10.Duplicateusetocopy anyobject
11.Copy Properties fromwithin any object

created throughit, the filtered color and the
outline color are used to fill the same color on
the other object.

12.OverPrintout Itismostlyusedto printoutlines
of anytypeof objectaccurately.

13..Over PrintFill It is usedtoproperly print thecolor filled in
anyobject.

14.SelectAll uses to select any text, object, guides, nudge through it.
15.FindandReplace use it tosearch for agraphic or textafterconverting.
16. Insert Barcode is used for inserting any type of barcode through it.
17. Insert New Object is used to draw files from any other software in

CorelDraw and after creation.



18.ObjectWhen a PDF file is imported into Corel Draw then it shows the
option.This option contains a link that will open fromyour PDF Acrobat or
through software that will be installed in your computer.

19. Links..
20. Propertiesusetobring Docker through itwhich is related tothe feel,
outline, andlink.

D.VIEW

1. SimpleWire frame/Wire FrameUsed to display theoutline of agraph
drawnonany pixel

2. Draft/ Normal/ Enhanced Used to display any graph created on a pixel in
actual form.

3. Full Screen Preview (F9} throughthis,all
graphicscreatedonthe pageare usedto view in
full screenmode.

4. Preview Selected Only Through this, we use only
to view the selected object in full screenmode.

5. Page Sorter View Used to display all inserted
pages in the samewindow.

6. Rulers It is used to hideand showthe ruler.
7. Grid It is used to hide and show the grid.
8. Guideline it is used to hide and show the

guideline.
9. Show Inthis,youwill findoptions related tothe

page inwhich settings related tothe border,
bleed, printable area, etc. of the page will be
found.

10.Enable Rollover Used to turn on rollover.
11.Snap to Grid/Snapto Guidelines/Snap to

Object/Dynamic Guides It isusedtoturnall
theseoptionsonandoff. Its function is used tosee
its angle point while drawing any object. It only
appearswhenanobjector line isdrawn.

12.Grid and Ruler Setup/Guidelines Setup/Snap to Objects
Setup/Dynamic Guides Setup All these are used to change the settings.



E.LAYOUT

1. Insert Page It uses to insert more than one page.
2. Delete Page Use to delete a page that has been

inserted.
3. Rename Page By this, we use to rename a page and

write the nameof the page.
4. Go To Page Let's use it to go to a page. It is mostly

used to visit a single page when there are more
pages.

5. Switch Page OrientationUsing it, you canmake the page Portrait or landscape.
6. Page Setup Using this optionwe can edit page sizes.

F.ARRANGE

1.TransformationThe position size of any object cangive theeffect of angle and all other
things, that is, it can set its rotation according to itself

2. Clear Transformation Use to eradicate the effect applied with the help of
transformation

3. Align andDistributeUsed toset any object fromanother object to the left right
centerandotherdistributes

If after selecting any two objects, what will work on pressing the button according to
the image below is written in the left side.

Note- If you want to use for an object, then first
select the object you want to Align, then select
the second object with the Shift button between
which to Align, then use the shortcut keys.

4. Order with the help of this option, you can set your selected object up and down
and can be read in detail below-

 To Front Used to top the selected object from all the objects at once.



 To Back Used to lower the selected object from all the objects at once.
 Forward One The selected object is used to top all the objects one by one.
 Back One Used to lower the selected object from all the objects one by one.
 In Front of Use the selected object to move above any other object. As soon as you

select this option, your cursor will become an arrow and your object will be above
the object you click that arrow.

 Behind It is also like the in front of mentioned above but it is used to rear an
object.

 Reverse Reverse means that like you have drawn 5
objects which have been drawn first, it will be at the
bottom as soon as you select everyone and reverse it
will just reverse.

5. Combine Used to combine one or more objects in
parallel

6. Break Apart used to un-combine a combined object.
7. Lock Object Used to lock any object, it keeps that

object in its place.
8. Unlock Used to unlock a locked object. You can also

unlock it by pressing the right button of the mouse
and clicking on the unlock option.

9. Convert to Curve after using rectangular, circle and all other objects to convert
them to curve, it is used to create different design with shape tool.

10. Convert Outline to object After breaking the outline of any object, use the outline
to use it as an object.

11. Close Path To make a drawn line a complete line, we use a closed path. So that the
two ends of the line join together. Or you can also say that after drawing a single
line, you can use it as an object



G.EFFECT
1. Adjust jpg, jpeg, png, bmp and others use various types of effects on image files

like contrast, enhanced, Tone Curve Colors balance Hue saturation
2. Transform In this also, color effects on any Png and JPG files are used to color the

opposite.
 Delnterlace (lets you remove lines from scanned or interlaced images) Sometimes

while scanning an image, the effect starts coming like a lining, using the same line
to remove it with the help of it, although more or less it becomes a mild mesh. You
can set it according to the odd and even line.

 Invert Use it to opposite the color of your image, you can also call it negative.
 Posterize lets you reduce the number of tonal values in an image. Posterize

removes gradations and creates larger areas of flat
color.

3. Correction Used to reduce scratches and dust on any
Bmp, Jpg, Png file.

4. Artistic Media Artistic media is used to set the brush, as
soon as you take a shape, the artistic brush will
immediately turn into Artistic and you will see the last
used brush at the top as soon as you open it.

5. Blend Use of it has been told in the tool box itself,
however, if you open from here, a docker will open in
which you can blend according to the number of steps.

6. Contour Its use has also been mentioned in the toolbox,
on opening it, the docker will open in which after
selecting To Center, Inside, Outside, you write to keep
the offset in inches, and other steps in it, the layer you
need It is written as it is. If you want to use it without
this docker, after selecting it from your tool box, after
going to the property bar and setting a point, the object
on which you drag it will come with a Framing Effect.

7. Envelope like Blend, Contour mentioned above, it will also open in this, after
selecting any object you have to use it like a Shape tool, but if you are using
Docker. Then you will get the option of Add New and Add Preset in which you can
create your own shape with the help of Add New and using the pre-made shape
with the help of Add Preset. Which the company keeps adding to it at the time of
software development.



8. Extrude It has been told to you in the tool box that if you want to use from here,
on opening, a docker will open in which after selecting the object or text, you can
click on the edit button and apply the vanishing point by applying the 3D effect.
And you can also see its preview. After applying all the effects, the effect is applied
to the text or object.

9. Lens it is used as allayer that shows the trailing object or text in effect while any
trailing object makes a difference. As soon as Frozen is clicked, it is copied and
added to the layer above it. Which you can re• group and add your effect or any
color. In this, you will get a lot of effects, whose name is- Brighten, Color
Add, Color Limit Custom Color Map, Fish Eye, Heat Map, Invert, Magnify, Tinted
Gray Scale, Transparency, Wire Frame. Click here to see all the effects

10.Add Perspective It is used on converted artistic text. By applying it on any shape, it
feels like it is stuck. While using it, you will see four nudges in which you use to
apply it according to the shape.

11.Power Clip inside It is used to place text or photos inside any shape. You can also
drag it with the right button of the mouse, in this you will get the power clip inside
which is used for most images. If you want to use any change in the image after
applying it to reduce the size, then right-click on it, after editing the content, adjust
the image and right-click again and click on Finish Editing. Or click on the power
clipped image with Ctrl After editing, click on any empty part of the page with Ctrl

12.Add Rollover with this help, we use to add hyperlinks to any object. Which you
have to use while staying in the coral draw. After applying it, you have to right click
and click on Jump to Hyperlink in Browser, which will open the hyperlink you have
added to the Internet Explorer.

13.Clear Effect Used to remove the effect applied.
14.Copy Effect/Clone EffectWith the help of these two, we use the effect to copy. It is

used by taking a simple shape and if you select the shape with the effect applied
and go to this option, then it will look like a head. Just like you have taken two
objects and have written some text for both, give a Perspective effect on one while
nothing on the other. Now you can click on the simple text and select that text by
clicking on the perspective from the copy effect from the effect menu. If you click
on the effect, as soon as you click, your simple text will also be changed to the
same effect as before.

H.BITMAPS
In this, after converting any graphics to bitmap, you can give many effects as in the
image above. And yes it does not work until we convert a graphic. Either we



convert the graphic or take a jpg, png, bmp, image only then we can use all the
effects of this menu.
Note-: Use it by yourself so that you can understand its effect. Still giving some
options here.

1. Convert to Bitmap with its help, you can use any graphic created
after converting it to a bitmap. And unless a graphic is converted to
a bitmap, you cannot use the option of the Bitmaps menu

2. Edit BitmapWith this help, the converted bitmap is used to edit
with the help of Corel Photo Paint.

3. Crop Bitmap with this help you can crop a bitmap picture.
4. Trace BitmapWith the help of this option, any image file is used to

create a soft copy of Corel Draw by tracing the help image of Corel
Trace software. After trace, you can make any changes in it.

5. ResampleWith the help of this option, any bitmap is used to
increase the resolution of any image file. Note: Keep in mind that
only the pixel will decrease and the image size will not increase.

6. Mode Use to set the mode in which you want to put your bitmap
file.

7. Inflate Bitmap with its help, bitmaps are used to increase the
pixels of the image.

8. Bitmap Color Mask with this help, we remove a single background and use it to make
Transparent.
Now you can use all the options after this by yourself because now the options with
effects are left.

I. TEXT
1. Format Text It is mostly used to create selected text or paragraphs in style and model.
2. Edit Text Use to edit certain letters or text in any text or paragraph written.
3. Insert Character Use any type of outline word or a symbol to insert.
4. Fit Text to Path It uses the object to place the converted text on any object on It he

object's outline, or drag and hold the text on the object with the right button of the
mouse and then release the mouse, an option opens.Inwhich you can apply text by
selecting Fit Text to Path.

5. Fit Text to Frame any paragraphs that are not converted to artistic are used to fit
their text frame, which automatically sets the font size.

6. Align to Baseline any paragraph, word is used below the shape tool to set it in a
line.



7. Straighten Text If any paragraph, word is slanted with the shape tool, then use it
to straighten it.

8. Writing tool with the help of its option, you use any paragraph to write it
accurately and set the spelling as a whole.

9. EncodeWith the help of this option, you can use it to change the encoding of the
typed text, but keep in mind that when you use this option, then you will select
another font then there is little chance of changing the font style.

10.Change Case Through this option, you can change the case of written text in
which Sentence case, lowercase, UPPERCASE, Title Case, tOGGLE cASE.

11.Web text CompatibleWhen you select this option, you can change the text style
in HTML to publish to the Web document.

12.Convert to Artistic Text Through this, the text
written in the text frame is used to convert it into
artistic text which you can then resize according to
your own.

13.Text Statistics Through this option, you can see how
many words have been written in your entire page,
which font has been written from it, you can also see
the artistic text in it.

14.Show Non-Printing Character Selecting any text and
clicking on this option will show you the character
that will not print, such as space and inter (change
paragraph).

15.Link\ Unlink Use to convert and break one or more text boxes into a single box,
or drag the text to another text box by pressing and dragging it with the right
button of the mouse, then releasing the mouse will open an option in which You
can keep the text according to yourself



J.TOOLS
1. Options / Customization Use these two to change the settings, commands, etc.

in the software. And through this you can also assign your command to run from
shortcut key.

2. Color Management Through this colors are managed and color can be selected
according to the quality.RGB, HSB, CMYK are the main ones.

3. Save Settings as Default It is used to change the changed settings in the
software as before.
Note Save Settings as default followed by 7
options which are Object Manager, Object Data
Manager, View Manager, Link Manager, Undo
Docker, Internet Bookmarks Manager, Color
Style. All these are used to bring Docker. And
after bringing Docker you can control the tools
and settings.

4. Palette Editor Through this, you use to change
the color in Corel Draw and with this you can set
the preset as well.

5. Graphic and Text Styles It is used for text style. In
this, you have to apply the settings after selecting
the text. Similarly, we can apply any object.

6. Scrapbook Through this, you use to insert any
clipart and insert any clipart through the Internet.

7. Create Inside it you will find 3 options Arrow, Character, Pattern, all three are
used separately. Arrow uses any shape drawn on the page through it to create
an arrow. You have to use it in an arrow option in a straight line or smooth line.
Character also has the same function as Arrow but it will only apply to the font
you have created.

8. Run Script It is used for script code that is related to binary systems.
9. Visual Basic Visual Basic this is a small VBS software that is very useful, you also

get it in MS Office. It is used in the Developer menu to record the current work,
as soon as you start the record this VBA program. It will run and is recording the
command you are doing, after all the work is done you have to stop by clicking
the stop button again. If you want to run and then you have to go to play and



select your recorded macro and press the run button, as soon as you press the
button your graphic will be created by taking a small load.
Note VBA is like a command which has a different code. The macro you record is
recorded as a code as you can see in the image below.



K.WINDOW
1. NewWindow It is used to use an existing page in two windows. By doing this,

nothing is deleted from the page but both remain the same.
2. Cascade/Tile horizontally/Tile Vertically
These three are used to view one or more
Pages, in which you will get to see different
previews of all three.

3. Arrange Icons
4. Color Palettes It is used to add or replace a

color box.
5. Dockers Use to fetch and remove any Docker.
6. Toolbars Use any tool to fetch and hide. For

this, you can also use this option by right
clicking on the menu bar or status bar.

7. Close Use to close the currently opened page.
8. Close All It is used to close all the open pages

in Corel Draw.
9. RefreshWindow it is used to refresh the Corel Draw.



INTRODUCTION
Adobe Photoshop is a graphics-editing program Photoshop is used for creating and
editing images for printing and for web development Photoshop is equipped with
high-quality features which are easy is use. Many version of adobe application are
introduce by Adobe Systems Incorporated Now Adobe Photoshop CS. Thus, Adobe
Photoshop CS5 is the 12th major release of Adobe Photoshop

FEATURES
Photoshop is equipped with high-quality features and with help of these features
we can enhance our images for example provide various Filter effect which are
apply with some click also provide blending mode which can help blend different
layers Photoshop uses more than one color models like that RGB, lab, CMYK,
grayscale, binary bitmap, and duotone which can help in developing the images for
printing and for web. Photoshop has the ability to read and write raster and vector
image formats such as .EPS, .PNG, .GIF, and .JPEG. Photoshop has ties with other
Adobe software for media editing, animation, and authoring the advanced Adobe
version also provide sport to windows touch devices. A number of UI
improvements make the Fill dialog more intuitive and easier to use.

Elements of the Adobe Photoshop Workspace
(Interface)
In Adobe Photoshop we can create and manipulate the documents and files using
various elements, such as panels, bars, and windows .Any arrangement of these
elements is called a workspace.
These elements also refer as Elements of Adobe Photoshop Interface. Following
are the elements of Adobe Photoshop Workspace

1. The Menu Bar
2. The Options Bar
3. The Toolbar
4. The Palettes
5. The Document Window
6. The Active Image Area



1. Menu Bar:-
The menu bar is organized into specific categories of tasks for example File, Edit,
Image, Layers etc. Menus are probably the most familiar interface elements to a
new Photoshop user. They contain all sorts of options
2. Option Bar: -
The option s bar contains options for the specific tool we have selected in the
toolbar. The options bar located directly underneath the menus. Option bar is a
useful tool when working with the different Photoshop tools... When you switch
from one tools to other these options change
3. The Toolbar: -
Most important element of the Photoshop interface is the toolbar. It contains a
bunch of icons that represent the different tools Photoshop offers to alter and
create images these include tools for selecting specific areas of images, changing
the colors of the image, stretching, transforming, and erasing parts of an image,
and many more.
4. The Palettes or Panes:-
The palettes allow us to modify and monitor what we are working on.

 The Navigator Palette
Used for navigating large images or navigating images when zoomed in. The Color
Palette
Allows us to select foreground and background colors. While we can also do this
within the toolbar this palette offers greater options

 The History Palette
Allows us to reverse changes we have made to our image it contains a list that is
constantly updated of changes made inside the document.
The Layers Palette Allow you to work on a single canvas. Allowing some things to
appear above and below others.
5. The Document Window:-
The window that contains the image we are working on.
6. The Active Image Area

How we Customize the Workspaces in Adobe
Photoshop?
In Adobe Photoshop we can create and manipulate the documents and files using
various elements, such as panels, bars, and windows. Any arrangement of these
elements is called a workspace in photo shop when we work then if we want to



place the entire element in photo shop interface then this process is called
customization of photo shop interface.
Step for Customization of Work space:
First of All arrange the different element you can place any element anywhere you
want with mouse dragging. And open or close any element form windows menu.
For this purpose open window menu and tick the element which you want to
display.
Saving the Work space:
When everything is done and when you are happy with your custom arrangement,
then simply go to WindowWork space Save Work space, name it what you want
and then it will remember the exact locations of where everything is so that you
can switch to other created work spaces and reload whichever one you want

Adobe Photoshop Tolls
Following tools are used to edit an image in Adobe Photoshop
1. Marquee Tool:
Used for selecting areas of an image. This tool is used to draw selections based on
geometric shapes. Specifically, the marquee tool allows you to draw rectangular
and elliptical selections. To form the selection, simply click and drag the mouse.
2. Move Tool:
Used for moving an object to a different area of the canvas.
3. Lasso Tool:
Used for selecting areas of an image that may not necessarily be comprised of
straight lines. To create a free form selection, simply choose the lasso tool and click
and drag on the canvas. The selection will follow your drag.
4. Magic Wand Tool:
Used for auto selecting large areas of an image that is similar in color.
5. Crop Tool:
Used for reducing the image to a certain area
6. Slice Tool:
Used to a slice an image into different sections; generally used for the creation of
images for a web page design
7. Healing Brush Tool:
The Healing Brush tool allows you to fix image imperfections such as scratches,
blemishes, etc. By sampling the surrounding area or using a predefined pattern you
can blend the imperfections into the rest of the image.
8. Brush Tool:
Brush tools is Used with the mouse to simply draw lines on your image, paint the



image with different shape
9. Clone Stamp Tool:
Used to clone or copy one area of an image to another object First we select the
source by holding Alt and click an area of the image to copy, then click on a
different area to copy it there.
10. History Brush Tool:
The history brush uses a previous state or snapshot of an image the tool makes
a copy of the image as it was in a previous state, then uses the content of this
copy to paint with.
11. Eraser Tool:
This tool is used to erase certain areas of an image Click on the eraser icon and
then click on an area on the canvas and while holding the mouse button down,
start dragging the cursor around the canvas the aria under the eraser will be
deleted.
12. Gradient Tool:
The Gradient tool allows you to specify a gradient of color. Using it is fairly easy,
you simply choose the gradient tool from the toolbox click on the canvas and
drag out an area to fill with the gradient
13. Blur Tool:
The Blur Tool unfocused image areas.
14. Dodge Tool:
The Dodge tool lighten the areas of the image. The more you paint over an area
with the Dodge tool, the lighter it becomes.
15. Path Selection Tool:
Used merge overlapping components into a single component
16. Type Tool:
Used to place text on an image
17. Pen Tool:
The first is the Pen Tool, you can use this tool to create a vector, there are &
handles present in every point you made, this handle is used to adjust a curve or
change the position of the point
18. Rectangle Tool:
Used to draw rectangles and other polygons
19. Notes Tool:
Used to leave notes for yourself on your image
20. Eyedropper Tool:
The eye dropper tool is used to pick up a color value from the canvas. This is a very



useful tool because there will be many times when you want to switch colors while
painting to a color already on your canvas and you do not want to go all the way
through the color chooser dialog In these cases, simply click on the eye dropper
tool in the toolbox and click on the color you want to select inside the canvas.
When you do so, your foreground color in your color boxes will change to the
selected color.
21. Hand Tool:
Used to quickly view different areas of an image
22. Zoom Tool:
This tool used to zoom in and out of an image. The zoom tool allows you to zoom in
on the image to get a better idea of the actual pixel makeup of a section you are
working on.
23. Foreground I Background Color:
Used to set the foreground (front) and background (back) colors of an image; can
also be used to change the colors of text, etc. Click on the boxes to change the
colors (a new window will appear).
24. Edit Modes:
Used to switch back and forth between modes
25. Switch Screen Modes:
Used to switch between full screen and standard screen modes
26. Jump to Image Ready:
Used to easily launch the Image Ready program

What is Layer and how we create new layer?
One of Photoshop s most powerful features is the ability to create and use multiple
layers within the same image.
A layer is simply one image stacked on top of another. You can see through
transparent areas of a layer to the layers below.
Each layer edited independently of each other. And then later combined to form a
single, flat image when you first create an image, you will be working with the
Background layer. You cannot always use all effects on a background layer, so you
may wish to start working directly with normal layers.
Create New Layer:-
1-To create a new layer, Follow the Following Steps
2- Click the Layer menu
3- Select New from the Layer menu (or click Shift+Ctrl+N).
4- In the new window that pops up, click OK.
5- You can also insert new layer form Layers, Channels, and Paths Palette.



6- For this purpose click on the New layer Icon from Layer Palette.
7- You will notice that Layer 1 is above Background in the window

What are the Elements of Layers Palette?
In The layers windows we can see the following options
1. Paintbrush Symbol:
This symbol (and the blue shading of the layer) notes the currently active layer
2. Show I Hide Layer:
When the eye icon is visible, the layer is displayed in your project. If the eye is
clicked, then the layer is hidden but not deleted.
3. Link Icon:
Indicates if the layer is currently linked to another layer.
When linked, layers act locked together (and will move
with each other, accordingly), but still remain separate
layers. Layers can be linked together by selecting one layer,
and then clicking the boxes in the other layers to display the
Link icon (number three on the above list and image)
4. Background:
The Background is technically not a layer, however, it can beedited.
It is the bottom-most portion of the image
5. Layer:
Each layer has its own name (default is by numbering) Click
a player’s name to edit on that layer.
6. Effects:
When you add effects to a layer, a sub-menu appears with that layer listing the
effect applied to it Double-click an effects name to bring up that effects menu to
make adjustments
7. Add a Layer Style:
By picking an option from this menu (such as Drop Shadow, Inner Glow, or Bevel
and Emboss), you can apply special effects to a layer
8. Add a Mask:
Masks are used to hide pixels on a layer in order to view the rest of the image.
Layer masks are either a black or white background color
The default color is white, which lets pixels be seen, while black hides pixels
9. Create a New Set:
By making a new set, you can create a separate folder for layer storage
10. Create New Fill or Adjustment Layer:



The options in this menu allow you to change the color properties and dimensions
of a layer For example, you can make a layer lighter or darker, add a gradient (a
blending of two colors), or invert the entire layer
11. Create a New Layer:
Clicking on this icon creates a new layer you can name your layer in the text box
that appears and position it in the palette
12. Delete a Layer:
Deletes the currently selected layer you can also drag a layer to the trash.
13. Opacity:
Use this to adjust a layers opacity (its transparency)

What is Transform in Photoshop?
In Photoshop, Transform is used to scale, rotate, skew, and just distort the
perspective of any graphic you’re working with in general.
Scaling Graphics
One of the most basic transformations Photoshop is capable of is scaling a graphic
Scaling allows you to enlarge or shrink a graphic around a reference point.
To scale a graphic, we go to Edit > Transform > Scale.
A set of handles will appear around our selected elements in the document (such
as layers, or shapes) by moving anyone of these handles, we can adjust the size of
the object. To apply the transformation, hit Enter.
Constraining Proportions while Scaling
Often times, you II find it necessary to constrain the proportions of your objects
when scaling. This can easily be achieved by Holding Shift while dragging a
transformation handle. You can additionally scale from the center reference point
by Holding ALT or combine the two by holding shift and alt at the same time while
scaling
Rotating Objects in Photoshop
To Rotate an Object in Photoshop
Go to Edit > Transform > Rotate.
Handles will appear as they did with a Scaling Transform, but instead of dragging
one of these, go just outside of the object until you see a curved arrow rotate icon.
At this point, simple drag left or right to rotate the selected object. Once again, you
must finish applying the transformation by pressing Enter.
You can rotate in 15 Degree Increments with this useful little shortcut. While you
™re rotating an object, simply hold down the shift button.
Skew, Distort, and Perspective Transformations
The next 3 transformations are all similar, because they are all controlled by



dragging handles.
That is not to say that they are used to do the same thing, they simply all operate
in the same manner. You can apply a Skew, Distort, or Perspective Transformation
from Edit > Transform. Skew
Skew transformations slant objects either vertically or horizontally.
Distort: Distort transformations allow you to stretch an image in ANY direction
freely
Perspective The Perspective transformation allows you to add perspective to an
object
Free Transform:
You can also use Free Transform form Edit menu. Or Pressing CTRL+T Key and
perform all the above operation on same time.

What are Layer Styles?
Layer styles are special effects that can be quickly and easily applied to individual
layers in Photoshop to drastically change the appearance of something in very little
time. They can be preset, customized, or even saved and used for later.
One of the useful properties of Layer Styles is there relationship to the layer
contents. Since the style is actually a separate entity that is just linked to the layer,
it will continually update itself as a layers contents are edited or moved.
Furthermore, the effects can easily be adjusted after applying them, making them
non-destructive in nature.
Using Layer Style Presets
Photoshop comes packed with a good number of Layer Style Presets, all which are
accessible through the Styles Palette (Window > Styles) To apply a Layer Style,
select the Layer you’d like to work within your document from the Layers Palette,
and then select the Layer Style, which you would like to apply.
How we Undo the Previous Steps?
Most operations can be undone if you make a mistake. Alternatively, you can
restore all or part of an image to its last saved version. But available memory may
limit your ability to use these options.
To undo the last operation: Choose Edit > Undo.
We can also use CTRL +Z command
By default if you want to undo more then on steps then press CTRl+ALT+Z Key at a
time.
History Plate for Undo:
We can also use History palette for this purpose The History palette lets you jump
to any recent state of the image created during the current working session. Each



time you apply a change to an image, the new state of that image is added to the
palette
For example, if you select, paint, and rotate part of an image, each of those states
is listed separately in the palette You can then select any of the states, and the
image will revert to how it looked when that change was first applied You can then
work from that state.
To display the History palette:
ChooseWindow > History, or click the History palette tab.

What is Revert and Purge command:
Choose File > Revert.
When you Revert an image, you return the image to the last
time it was saved. Its means that when we apply Revert
Command then All the steps Undo Automatically and Image
become In The Initial State when its saved.
Purge Command:
Purge command is used to free the buffer where previous action was stored. For
this purpose we Choose Edit > Purge, and choose the item type or buffer you want
to clear. If already empty, the item type or buffer is dimmed.
The Purge command permanently clears frommemory the operation stored by the
command or buffer; it cannot be undone. For example, choosing Edit > Purge >
Histories deletes all history states from the History palette. Use the Purge
command when the amount of information held in memory is so large that
Photoshop's performance is noticeably diminished.
How we Linking Layers?
In the layers palette, you can link different layers to each other. This will allow you
to move them together (when you are on the 'V" move tool)
Just click on the layer you want to be on and then click on the link box and pick
other layers in the palette to link to by simply clicking on their link box; this will link
those layers to this layer. You can unlink by clicking the link box again. You can link
fast by clicking and dragging down the entire row (you can also unlink this way).

Adobe Photoshop Navigation Tools
Navigation in Photoshop is a very import aspect of retouching. It's important that
we're able to quickly zoom in/out, move the canvas or compare the retouched part
of an image with the original. The Zoom Tools and Hand tools are both navigation
tools.
Zoom Tool: Zooming in on one particular area in an image is easy Select the Zoom



Tool icon in the Tool Bar and use the mouse to select the area that you want to
magnify and release the mouse button. Navigation is also don form navigator
palette And also with short cut keys through keyboard CTRL+ (+) for Zoom out and
CTRL + (-) key for Zoom IN. if we have a wheel mouse; rolling the wheel away from
us allows us to zoom out, rolling the wheel towards us allows us to zoom in. Note
sometimes you need to hold down the Alt key when you use the scroll wheel.
Hand Tool: ce If your image doesn't fit in your document window, then you have to
select the Hand Tool in the toolbar and use your mouse to move your image by
clicking and dragging it inside your document window. For this purpose select. The
hand tool and drag the image with the help of mouse. You can also use wheel
mouse by rolling the wheel up down and CTRL + rolling wheel Left and Right

How we Resize an Image in Adobe Photoshop?
If we want to adjust the height and width you can resize your image to any
dimensions you wish. Select Image Size from the Image menu. The default in
Photoshop is to keep image resizing at Constrain Proportions. This means that if
the height is changed, the width will be changed at the same ratio. This keeps your
image looking approximately the same, only at different sizes. If you wish to
change this, just un-click the Constrain Proportions check box at the bottom of
the mage Size window. You can change the image size either by pixels or
percentages. Use either you wish to either enlarge or reduce the size of your image
(keep in mind that enlarging images will reduce the quality)

Adobe Photoshop Moving Tool
The move tool allows you to move a selection or entire layer by dragging it with
your mouse or using your keyboard arrows keys. The move tool is located at the
top right of the Photoshop Toolbox.
When the move tool is selected, click and drag anywhere in the image By default, if
an area is selected the selection will be moved, otherwise the whole layer will be
moved. See the options bar for more options
Alternatively, use your arrow keys to move the selection or layer in small
increments. Hold down the Shift key to move in larger increments.

Adobe Photoshop Marquee Tools
The marquee tools are selection tools which allow you to select rectangles, ellipses
and 1-pixel rows and columns. The marquee tools are located at the top left of the
Photoshop Toolbox. Click and hold your mouse over the marquee tool to see the
four options
Rectangle Marquee



Make a rectangular selection. Hold the shift key down to constrain the selection to
a square
Elliptical Marquee
Make an elliptical selection. Hold the shift key down to constrain the selection to a
circle.
Single RowMarquee
Make a horizontal selection 1 pixel high.
Single ColumnMarquee
Make a vertical selection 1 pixel wide.
How we select The Part of any image by Marquee Tools
Open an Image
Select The Marquee Tools form Tool Box or click on toolbar and Press M.
Select any one tool from Rectangular Marquee Tool or Elliptical Marquee tool or
any one which you want to need depending on your selection.
Note that a square is a special case of rectangle and a circle is a special case of
ellipse. To get a square from a rectangular marquee or a circle from an elliptical
marquee, simply press and hold the SHIFT key while you drag out your selection.
For anti-alias your selection, you can use the anti-alias checkbox or the feather
checkbox or both. The feathering checkbox simply affords an extra degree of anti-
aliasing.

Adobe Photoshop Magic Wand Tool
The Magic Wand tool Used for auto selecting large areas of an image that is similar
in color. The tool is located near the top of the Photoshop Toolbox.
When you click an area in an image with the magic wand, all areas which are a
similar color are selected. You can specify various options to determine the exact
selection.
Using the Magic Wand Tool
Select the magic wand tool in the toolbox.
In the options bar, select a Tolerance value (0 to 255). This determines how closely
to match colors -higher tolerance means a larger selection.
i. Check Anti-aliased to define a smooth edge to the selection.
ii. Check Contiguous to select only areas, which are joined together.
iii. Check Use All Layers to select areas from all layers.
iv. Click the image in an area, which you want to select
Note: You can add and subtract to the selection by using your Shift and Alt keys, or
clicking the selection buttons in the options bar.



Adobe Photoshop Lasso Tools
Lasso Tool is used for selecting areas of an image that may not necessarily be
comprised of straight lines. To create a free form selection, simply choose the lasso
tool and click and drag on the canvas. The selection will follow your drag. The lasso
tools allow you to select precise areas of an image by drawing or tracing the
selection outline.
There are three lasso tools available
Simple Lasso Tool
This is a freehand selection tool. Click and hold your left mouse button on the
image and draw your selection.
Polygonal Lasso Tool
Similar to the lasso tool, except that instead of holding your mouse button down to
draw, left-click on various points to create a selection with a series of straight
edges.
You can also hold down the Alt key (Windows) or Option key (Mac OS) to draw
freehand sections.
Magnetic Lasso Tool
This is a very handy tool for selecting areas which have reasonably well-defined
edges Left-click at the starting point of your selection and simply move the mouse
along the edge. "Fastening points" are automatically made at various points along
the edges. Left-click at any time to add a fastening point manually
To Complete a Selection
To finish drawing a selection, either click on the selection starting point or double-
click anywhere.
Use of Lasso Tool
1. Select the lasso tool in the toolbox and select Simple Lasso Tool.
2. Click and hold your left mouse button on the image and draw your selection and
end at the start point.
3. Your selection is done.
Use of Polygonal Lasso Tool
1. Select the lasso tool in the toolbox and select Polygonal Lasso Tool.
2. Left-click at the starting point of your selection and simply moves the mouse
along straight edge.
3. By pressing Left-click at any time to add a fastening point and then simply move
the straight line.
4. To finish drawing a selection, either click on the selection starting point or
double-click anywhere.



Use of Magnetic Lasso Tool
1. Select the lasso tool in the toolbox
and select Magnetic Lasso Tool.
2. Left-click at the starting point of your
selection and simply moves the mouse
along the edge.
3. "Fastening points" are automatically
made at various points along the
edges Left-click at any time to add a
fastening point manually
4. To finish drawing a selection, either click on the selection starting point or
double-click anywhere.

Adobe Photoshop Slice Tool
Used to slice an image into different sections; generally used for the creation of
images for a web page design. The slice tool is located in the top section of the
Photoshop Toolbox. There are two tools Slice (which creates the slices) and Slice
Select (which enables you to select and modify existing slices)
How we slice the image with Slice Tools
Sliced images are commonly used for web design work, which sometimes requires
images to be broken up in this way
Using the Slice and Slice Select Tools
1. Select the slice tool in the toolbox.
2. Click and drag over the area you wish to make into a slice.
3. Release the mouse button - Photoshop automatically creates the necessary
number of slices, with the active slice highlighted
4. Using the slice select tool, you can move and resize slices by dragging inside a
slice, or by dragging the handles.
5. To export the separate images, choose File > Save for Web from the Photoshop
File menu.
6. When you save the file you will have the option to save the images and/or a new
HTML page to contain the images.



Adobe Photoshop Healing Brush Tool
The Healing Brush tool allows you to fix image imperfections such as scratches,
blemishes, etc. By sampling the surrounding area or using a predefined pattern you
can blend the imperfections into the rest of the image.
Use of Healing Brush Tool The healing brush tool is located in the Photoshop
Toolbox, on the left side.
Use of Healing Brush Tool
1. Select the healing brush in the toolbox.
2. Check the settings in the options bar and adjust if necessary Options include
3. Brush size
4. Blending mode
5. Source (Sampled from the image or pre-defined pattern)
6. Aligned
7. If you're using sampled mode, Alt-click an area near the imperfection to define
the starting point (Select the sample which you want to mix on the spot)
8. Now click on the spot which you want to remove.
9. Done.

Adobe Photoshop Patch Tool
The Patch tool is handy for repairing image flaws. Just like spot on the image and
cracks colors etc. To fix these problems first you define a selection that needs
repairing. Then you drag the selection to a source area to make the repair.
1. Open an image in Photoshop (File > Open) and select the Patch tool or press (j
key).
2. To make sure there are no current selections, choose Select > Deselect (CTRL+D)
key.
3. Using the Patch tool, draw a marquee around the area to repair.
4. Click inside the selection and drag the selection to define the source for the
repair.



Adobe Photoshop Clone Stamp Tool
With the help of Clone Stamp we can Clone or copy one area of an image to
another. The process involves setting a sampling point in the image which will be
used as a reference to create a new cloned area. Select the Clone Stamp tool, then
check the settings in the options bar. Make sure you have a brush size appropriate
for the job.
The following settings are fairly typical
1. Aligned. If this option is selected, the new cloned image will be drawn
continuously even if you release the mouse button while drawing if it is deselected,
the clone will begin drawing from the sampling point each time you release the
mouse and resume painting
2. Use All Layers if this option is selected, information will be used from all visible
layers. Otherwise only the active layer will be used.
How we clone The Image on other Place
1. Open the image
2. Hold down the Alt key the cursor will change to a target Click the point you wish
to use as a sampling point (Click on that Point which you want to copy). This will be
used as the reference point for cloning
3. Click and draw where you want the cloned image to appear
4. As you draw, a cross will appear on the original image while a corresponding
circle appears where you are drawing

Adobe Photoshop Eraser Tool
Photoshop's eraser tool can be found in the second group of icons in the toolbox. It
has three variations Eraser, Background Eraser and Magic Eraser.



The eraser is basically a brush which erases pixels as you drag it across the image
Pixels are erased to transparency or the background color if the layer is locked.
When you select the eraser tool, you have various options available in the toolbar:
Brush Options include the size of the eraser, hardness of edges and various styles.
Brush options are not available in block mode.
Mode: There are three options Brush (soft edges)
Pencil (hard edges)
Block (square brush size)
Opacity:
100% opacity erases pixels completely, 0% does not erase at all. 50% is semi-
transparent (or coloured) Opacity is not available in block mode.
Flow: Determines how quickly the erasure is applied by the brush. Lower settings
produce a more subtle effect. Only available in brush mode.
Airbrush: Use the eraser as an airbrush. Only available in brush mode.
Erase to History: Erases to a saved state or snapshot of the image. To use this
feature, click the left column in the history palette next to the desired state.
Background Eraser Tool
The background eraser tool allows you to remove the background colour from an
image or layer. When you click the image, the eraser samples the colour at the
Centre of the brush and erases this colour as you drag Options in the toolbar allow

you to specify the type of erasure,
colour tolerance and sampling method.

Use of Background Eraser
Open The Image from which you want to delete the background colour.
Click on Eraser tool and select the Background Eraser.
Now set The Sampling option from option bar Continues, Once, Sampling.
If you select continues then when you click on target the colour for deletion is
selected under the Background Eraser.
If you select once then when you click first time on target the colour for deletion is
selected under the Background Eraser and remain until you click again



Magic Eraser Tool
The magic eraser tool erases all colours within a set tolerance. This is essentially
the same as using the magic wand and hitting Delete. Using this tool you don't
need to drag “just click once.
Use of Magic Eraser
1. Open the image
2. Select the Magic Eraser Tool from Eraser.
3. Now Set the Tolerance of colour from Option Bar. (Low tolerance delete the
100% match colour) 4- 4. Click on the colour which you want to delete.
5. Finish.

Adobe Photoshop Blur Tool
The Blur Tool unfocused image areas. Blurring can be useful if some element of
your image stands out too much, and you would like to soften it If you want to blur
a whole layer, or a large part of one, you will probably be better off using one of
the Blur Filters.
Use of blur Eraser
Open the image
Select The Part of image which you want to blur.
Select the blur Tool form tool Bar.
Adjust the Strength of blur.
Paint the selected aria of the image with blur tool.
Finish.
If you want to bur whole image then don t select the image.
Select the Filter Menu.
Select The Blur, and then select Simple blur or Gaussian blur (More Blur The
image).

Adobe Photoshop Sharpen Tool
The Sharpen tool increases the contrast among adjacent pixels to give the
impression that things are sharper. Sharpening a image means making the edges of
the objects more prominent
Use of Sharpen
Open the image
Select the Sharpen Tool form (blur, sharpen, smudge group) tool Bar. Adjust the
Strength of Sharpen.
Paint the selected aria of the image with sharpen tool. Finish.
If you want to sharpen whole image then select the Filter Menu.



Select The Sharpen, and then select Sharpen or Sharpen Edges

Adobe Photoshop Smudge Tool
The smudge can be useful if you want to blur out the edges of photos Smudge Tool
spreads and mixes content of image areas.
Use of Smudge
Select the Smudge tool.
Choose brush size and style.
Set the tool's strength.
Drag on the image
In the Options bar, you can also specify the effect's "Mode".

Adobe Photoshop Pen Tool
The Pen Tool creates straight lined and smooth curved vector shapes and paths
Use of Pen
1. In the Toolbox, select the Pen Tool.
2. Choose a drawing mode from option bar. For example Shape Layer.
3. Click on the image to set the first anchor point.
4. Set another anchor point to add a segment.
5. You can add an anchor point.
6. You can also delete anchor point.

Adobe Photoshop History Brush Tool
History Brush is use to restore the image attribute from an earlier point in a
picture's history. We say that History Brush Tool allows you to paint and reveal
previous states of images
Use of history Brush
For example if we delete any part of the image. Then
Select the History Brush Tool.
Choose brush size and style
Paint the aria which is deleted in previous step.
You can see that all the deleted part recovers.

Adobe Photoshop Crop Tool
This tool is used for reducing the image to a certain area (cropping) In simple word
we say that Crop Tool cuts out a defined area of the image
Use of Crop Tool



Select the Crop Tool from tool box.
Click on the image and draw a rectangle holding mouse's button pressed.
When you release the button a bounding box appears
To apply crop press [Enter] key or right-click on the image and choose Crop from
context menu.
Brush Tool and Pencil Tool
Photoshop provides two tools for drawing (painting) directly to the image. The
brush tool and the pencil tool. Both tools work basically the same way. Press left-
click and drag your mouse in the image to draw. Painting uses the currently
selected foreground colour.

Adobe Photoshop the Brush Tool
The brush tool paints with smooth edges. The options bar looks like this Settings.
1. Brush: The size of the brush.
2. Mode: The blending mode. For most work Normal will be the best option.
Experiment with other modes to see what they do.
3. Opacity: Anything less than 100% will allow the underlying image to be seen.
4. Flow: Determines how quickly paint is applied Lower setting produces lighter
strokes.
The Airbrush Tool
The airbrush option allows you to apply gradual tones to an image, like a traditional
airbrush.
The pencil Tool
The pencil tool behaves much like the brush except that it has hard edges. The
pencil tool options are the same as the brush tool, except there is no airbrush
option
Paint Bucket Tool
The paint bucket tool fills an area of an image based on colour similarity. Click
anywhere in the image and the paint bucket will fill an area around the pixel you
clicked.
The exact area filled is determined by how similar each adjoining pixel is to the
pixel you clicked on. You can adjust this setting in the options toolbar by changing
the tolerance value (make sure the paint bucket tool is selected first) A low
tolerance means only very similar colours will be affected, a high tolerance means
more pixels will be affected. The range is 0 (exact colour matches only) to 255 (all
colours)
Other settings in the options bar include
1. Fill: Foreground colour (i.e the currently selected colour) or Pattern. If you select



pattern, the next drop-menu becomes active and you can choose a pattern to use.
2. Mode: The same "blending modes" found in many other tools, including normal,
dissolve, lighten, darken, etc.
3. Opacity: Set lower to make the underlying image partially visible.
4. Anti-alias: Make smoother edges by blending gradually with adjoining pixels.
5. Contiguous: When the contiguous checkbox is selected, only pixels that are
connected to the original pixel are filled.
Gradient Tool
Gradient tool allows you to fill a gradient (multi color effects) of color. Simply
choose the gradient tool from the toolbox click on the canvas and drag out an area
to fill with the gradient The larger the drag the more gradual the gradient will be.
Pressing and holding the shift key will create perfectly aligned gradients
Use of Gradient Brush:
1. Create a new blank layer.
2. Select the paint bucket tool and select Gradient tool or press G then shift + G.
3. Click and drag a gradient path to fill the canvas with a gradient
4. Finish

Adobe Photoshop Dodge Tool
The Dodge tool lightens image areas. You can paint over an area with the Dodge
tool, for making lighter the image or selected aria.
Use of Dodge Brush:
1. In the Toolbox, select the Tool.
2. Choose brush size and hardness.
3. Set exposure (stroke strength)
4. Drag on the image
5. In the Options bar, you can choose also the tool's range: Shadows, Midtones or
Highlights.

Adobe Photoshop Burn Tool
The Burn tool is used for darkens image areas or whole image you can paint over
an area with the Burn tool, for increase the darkness in the image or selected aria.
Use of Burn Brush
1. In the Toolbox, select the Burn tool.
2. Choose brush size and hardness.
3. Set exposure (stroke strength)
4. Drag on the image



5. On the Options bar you can choose also the tool's range Shadows, Midtones or
Highlights.

Adobe Photoshop Type (Text) Tool
The Type tool is use for Adding the Text in an image Type tool provide Horizontal
Type tool, Vertical type tool, Horizontal Type Mask and Vertical Type Mask.
The Horizontal Type Tool creates and edits vector-based text in a separate layer.
The Vertical Type Tool creates and edits vector-based text in a separate layer
The Horizontal Type Mask Tool creates type-shaped selections.
The Vertical Type Mask Tool creates type-shaped selections.
Use of Type Tool
1. Select the Type tools (For Example Horizontal Type Tool)
2. On the Options bar, set the font options family (style), size, colour and anti-
aliasing method.
3. Click on your image and type.
4. While you are typing, most of the other Photoshop functions are not available.
When finished, click on any tool in the Toolbox or on a layer in the Layers palette to
apply the typing and return to the standard editing mode.

Adobe Photoshop Shape Tool
In Photoshop you can also working with shapes Photoshop provide the Rectangle
Tool, the Rounded Rectangle Tool, the Ellipse Tool, the Polygon Tool, and the Line
Tool.
The Rectangle Tool creates rectangular shapes and paths (shape outlines)
The Rounded Rectangle Tool creates rectangular shapes and paths (shape outlines)
with rounded corners.
The Ellipse Tool creates elliptical shapes and paths (shape outlines).
The Polygon Tool creates polygonal shapes and paths (shape outlines).
The Line Tool creates line shapes and paths (shape outlines).
The Custom Shape Tool creates versatile shapes and paths (shape outlines).
Use of Shapes Tool
1. Select the shape tools (For Example rectangle Tool)
2. Pressing and Holding Left mouse button draw a rectangle.
How we draw Custom Shape
The Custom Shape Tool creates versatile shapes and paths (shape outlines):
1. Select the Custom Shape Tool.
2. In the Options bar, choose a drawing mode to create vector shape layers click
Shape layers button; to draw paths (shape outlines) click Paths button; to create



rasterized shapes in current layer click Fill pixels.
3. Select a shape on Custom Shape picker.
4. Click on next to button on the Options bar to set geometry options
5. Choose shape colour.
6. Hold left button and Drag on the image
7. The selected shape draws on your image

Adobe Photoshop Eyedropper Tool
The Eyedropper Tool defines the foreground I background colour. The Eyedropper
tool is used to sample a colour from an image to use this colour further. It's
practical as it facilitates colour selection, for example, an appropriate colour for the
skin from another image
When you pick a colour with the Eyedropper tool, it appears as the foreground
colour in the Toolbar. For the background hold the Alt-key while selecting the
colour with the Eyedropper tool.
Use of Eyedropper Tool
1. Select the Eyedropper Tool.
2. Click somewhere on your image to define the foreground colour.
3. Holding Alt and Then click to set the background colour.
4. In the Options bar, you can change sample size (the Eyedropper's range) the
"Point Sample" picks up the colour from the pixel you click on all the other samples
read average values from larger areas.

Adobe Photoshop Colour sampler Tool
This tool is used for viewing the colour values in defined spots of your image. These
values display in the Info palette window
Use of Colour sampler Tool
1. Select the Colour sampler Tool.
2. Click somewhere on your image.
3. Sampler #1 appeared in Info palette shows the current values in your colour
channels.

Adobe Photoshop Measure Tool
The Measure Tool calculates distances and angles in the work area.
Use of Measure Tool:
1- In the Toolbox, select the Measure Tool.
2- To calculate distance from one point in the work area to another, drag line
between the points
3- In the Info palette and in the Options bar, you can read the measuring line data.



Adobe Photoshop Zoom Tool
The Zoom Tool magnifies I reduces the image viewwithout changing the imagedata.
Use of Zoom Tool
Select the Zoom Tool from tool box.
Click on any area of your image to magnify it
To reduce the view, click the "zoom out" button on the Options bar; then click on
your image.
Hand Tool
The Hand Tool is used for navigate an edited image, when it is not completely
visible in its window.
Use of hand Tool
Select the Hand Tool from toolbox.
Drag your image to bring the hidden areas into the view.
The 3 buttons on the Options bar allow you to choose one of 3 standard viewing
modes - Actual Pixels, Fit on Screen or Print Size.

Adobe Photoshop Notes Tool
When we want to add some notes with image then we use notes tool.
Use of Notes Tool:
1. Select the Notes Tool from tool box.
2. Drag on the image where you want to attach a note. A resizable window
appears.
3. Type your text and close the note.
4. We set the author's name and set font options from the option bar.
5. We can also edit our notes, to edit a note, open it by double-click on it, and
make your changes
6. We can also hide or show our notes by pressing Ctrl+H shortcut or from pull-
down menu Click on View and then Show and then Annotations.
7. We can also delete our notes to delete a note, either click on notes and press
Delete key.
8. If we want to delete all notes then click on "Clear All" button in the Options bar.

Extraction in Adobe Photoshop
In Photoshop Extract command is used to delete the background form the object.
Extracting a object from the background usually in order to place it on another
background or make the background transparent
Extracting Images from their Background



1. Open the file.
2. Select Filter Menu and select Extract.
3. In appearing window select the highlight tool set the brush size and paint a thick
line around the image Make sure the pen overlaps the both the feathers and back
ground.
4. In Next step select the paint bucket and fill in the area you outline.
5. In next step click on the Preview button.
6. Select OK and your will be returned to Photoshop s main window and have a
picture without background.
Option of Extract Window
The Extraction window has several tools to help you refine your selection and view
what the extracted image looks like on different collared backgrounds. The main
controls you have are as follows
1. Brush size:-
This specifies the width of the highlighter, eraser, clean-up and edge touch up
tools. If the edge is clearly defined make the size of the brush smaller, if the edge is
fuzzy use a thicker highlight brush size.
Highlight Colour:
Highlight default colour is bright green, the colour can be changed to another
colour if the subject you are extracting has green as part of it
2. Fill:-
Default colour is blue, this determines the area of the picture you want to keep
3. Smart Highlighting:-
Select this option if you are highlighting a well-defined edge, it helps keep the
highlight on the edge and applies the highlight just wide enough to cover the edge
regardless of the brush size. In theory this sounds great in practice if often does not
seem to help significantly
4. Extraction Options
Textured Image:
Select this option if the foreground or background or you image contains a lot of
texture.
Smooth:
Default is 0, enter a larger number if you want to increase the smoothness of the
outline you drew. It’s best to start with 0 or small value to avoid unwanted blurring
of details.
Force Foreground:
Select this option if the object is especially intricate or lacks a clear interior e.g. you



can try this feature on an image like grass or subject with lots of fine hair.
5. Touch up Extraction Tools
Clean up Tool:
This tool is used to erase background traces in the extracted areas. The tool
subtracts opacity and has a cumulative effect. You can also use this tool to fill in
gaps in the extracted object Hold down Alt “while dragging to add back opacity
Edge Touch up tool:
This tool sharpness edges and has a cumulative effect. If there is no clear edge, this
tool adds opacity to the object or subtracts opacity from the background
Note: Once you complete your extraction with the extract filter you continue to
clean up the image using the Background eraser and the history brush tools.

What is Colour Space? What is RGB, CMYK Colour
System?
The term colour space is interchangeable with the term colour mode. It’s simply
states the colour value method you are using to work with your images from RGB,
CMYK, and grey scale and alike.
Selecting Colour Mode
GO to Image Menu and Select Mode and then select the colour mode.
RGB Colour:
RGB stands for Red, Green, and Blue. These are the colour displayed by your
computer, and you re TV It is the combination of these three colours that provide
you all the colours you see while watching movies online or a movie on your TV.
CMYK Colour:
CMYK stands for the four colours of in used by the printers. They are cyan,
magenta, yellow, and black. The K , because B was already spoken for in the RGB
colour space CMYK is what designers used to sends documents to professional
printer s from magazine, poster, and alike. It is the CMYK model that give the term
four colour printing its meaning
Grey Colour:
Grey scale colours display 256 values of grey. Grey scale, is great to use when going
for that classic vintage look or mixing part of colour image with grey for emphasis
on a part of an image

Adobe Photoshop Filter Effects in Photoshop
Photoshop provide built-in filters effect we can apply these filter effects from filter
menu.
Artistic Filter effect



Achieve a painterly or special effect for a fine arts or commercial project For
example, use the Cut out filter for collages or type treatment These filters replicate
natural or traditional media effects. For more information about Artistic filters, see
Artistic filters. For more on the Rough Pastels and Underpainting filters, see using
texture and glass surface controls.
Blur Filter effect
Soften a selection or an image Blur filters are useful for retouching. They smooth
transitions by averaging the pixels next to the hard edges of defined lines and
shaded areas in an image. For more information about Blur filters, see Blur filters.
Note: To apply a Blur filter to the edges of a layer, be sure to deselect the Preserve
Transparency option in the Layers palette.
Brush Stroke Filter effect
Like the Artistic filters, the Brush Stroke filters give a painterly or fine-arts look
using different brush and ink stroke effects. Some of the filters add grain, paint,
noise, edge detail, or texture to an image for a pointillist effect. For more
information about Brush Stroke filters, see Brush Stroke filters.
Distort Filter effect
Geometrically distort an image, creating 3D or other reshaping effects. Note that
these filters can be very memory intensive. For more information about Distort
filters, see Distort filters. For more about the Displace filter, see Defining
undistorted areas. For more on Glass filter controls, see Using texture and glass
surface controls.
Noise Filter effect
Add or remove noise, or pixels with randomly distributed colour levels. This helps
to blend a selection into the surrounding pixels Noise filters can create unusual
textures or remove problem areas, such as dust and scratches, from an image. The
Add Noise filter can be used to reduce banding in feathered selections or
graduated fills or to give a more realistic look to heavily retouched areas. For more
information on Noise filters, see Noise filters (Photoshop)
Pixelate Filter effect
Sharply define a selection by clumping pixels of similar colour values in cells. For
more information on Pixelate filters, see Pixelate filters.
Render Filter effect
Create 3D shapes, cloud patterns, refraction patterns, and simulated light
reflections in an image. You can also manipulate objects in 3D space, create 3D
objects (cubes, spheres, and cylinders), and create texture fills from grayscale files
to produce 3D-like effects for lighting For more information on the Render filters,



see Render filters. For information on the 3D Transform filter, see Transforming
objects in three dimensions. When using the Clouds filter, generate a more stark
cloud pattern by holding down Alt (Windows) or Option (Mac OS) as you choose
Filter> Render > Clouds.
Sharpen Filter effect
Focus blurry images by increasing the contrast of adjacent pixels They include the
Sharpen Edges (Photoshop) and Unsharp Mask filters, which find and sharpen
areas where significant color changes occur (such as the edges) The Unsharp Mask
filter is commonly used for high-end color correction. (See sharpening images) For
more information on the Sharpen filters, see Sharpen filters.
Sketch Filter effect
Add texture to images, often for a 30 effect. The filters also are useful for creating a
fine-arts or hand drawn look. Many of the Sketch filters use the foreground and
background colour as they redraw the image for more information on Sketch filters,
see Sketch filters. For information on the Cont © Crayon filter, see using texture
and glass surface controls. For a truer effect, change the foreground colour to one
of the common Cont © Crayon colours (black, sepia, sanguine) before applying the
filter.
Stylize Filter effect
Produce a painted or impressionistic effect on a selection by displacing pixels and
by finding and heightening contrast in an image After using filters such as Find
Edges and Trace Contour (Photoshop) that highlight edges, you can apply the Invert
command to outline the edges of a color image with colored lines or to outline the
edges of a grayscale image with white lines. (See Using the Invert command) For
more information on Stylize filters, see Stylize filters.
Texture Filter effect
Give images the appearance of depth or substance, or add an organic look.
Video Filter effect
Include the NTSC (National Television Standards Committee) Colour filter, which
restricts the gamut of colours to those acceptable for television reproduction, and
the De-Interlace filter, which smooths moving images captured on video. For more
information on Video filters, see Video filters.
Other Filter effect
Let you create your own filters, use filters to modify masks, offset a selection
within an image, and make quick colour adjustments. For more information about
other filters, see other filters. For more on the Offset filter, see defining
undistorted areas.



Digimarc Filter effect
Embed a digital watermark into an image to store copyright information. For more
information about Digimarc filters, see Digimarc filters.
To Preview and Apply a Filter Effect
To apply a filter to an area of a layer, select that area.
To apply a filter to the entire layer, leave the image unselected.
Choose a filter from the sub menus in the Filter menu.
If a dialog box appears, enter values or select options
If the dialog box contains a previewwindow, use the following methods to preview
the effect
If the dialog box contains sliders, hold down Alt (Windows) while dragging a slider
to see a real- time preview (real-time rendering) of the effect.
Click in the image window to center a specific area of the image in the preview
window
Convert an Image to Black and White

Adobe Photoshop Using the Desaturate command
The Desaturate command converts a colour image to a grayscale image in the same
colour mode. For example, it assigns equal red, green, and blue values to each pixel
in an RGB image to make it appear grayscale. The lightness value of each pixel does
not change. To use the Desaturate command:
Choose Image menu and select Adjustments and select Desaturate.
Or Press CTRL +Shift +U Key

Adjusting Auto Colour Settings
Some time when digital photo have an issues of over or under-exposure, incorrect
white-balance and hue problems Then photo shop includes a lot of ways to correct
these problems.
Auto Colour:
If an image seems too warm (too orange) or too cool (too blue) this generally
means that the white balance is off. You can use the "Auto Colour" feature to
adjust this automatically With the file open, click Image > Adjustments> Auto
Colour. Photoshop will try to adjust the white balance to natural levels.
Auto Contrast
In images with very little variation between light and dark areas the auto-contrast
feature will either enhance or smooth out these differences to make a better
picture overall
Image > Adjustments >Auto Contrast



Merge Layers and Flatten Image
Merge Layers
Layers are a great tool that you can use while working with Adobe Photoshop, but
only if you use them the right way Too many layers can cause disorganization,
increased file size and can slow down Photoshop There is an option in Photoshop
called merge layers, which allows you to merge two or more layers together to
help keep you organized and working smoothly.
1. Start Adobe Photoshop and start a new blank Photoshop document
2. Create two new layers in addition to your background by selecting the "New"
option from the "Layer" menu. Then, select "New." You should now have your
background and two other layers.
3. Link your two new layers together by clicking the empty box to the right of the
eye icon on your Layers palette for each of the layers. You should see a chain link
appear in the empty boxes. The layers are linked together now. If you move one
layer, the other layer will now move along with it
4. Merge the two layers together by selecting the "Layer" menu and then "Merge
Layers." The two layers are nowmerged together. You should notice the two layers
are just one layer in the Layers palette.
Flatten Image Adobe Photoshop creates layers when working with an image. You
can use these layers to manage and enhance the image by changing the
background, highlighting portions of the image or combining two images to create
a new one. When the project is complete, flatten the image to combine all the
changes into one image; this reduces the overall file size. Fortunately, Photoshop
makes this an easy process
1. Save your original image. Always save your original image so that you can use it
again later.
2. Open the Layers palette, If it's not already open, by clicking "Windows" on the
menu bar at the top of the screen. Scroll down and select "Layers”
3. Click on "Layer" in the menu at the top of the page Scroll down and select
"Flatten Image” All the layers will combine into one layer. Alternatively, click on the
symbol in the top right corner of the Layers palette and select "Flatten Image” In
Photoshop CS, the symbol looks like a white circle with a right-pointing arrow; in
other versions, like a down-arrow with five lines next to it.
4. Save the image as a JPEG, BMP, PNG, EPS, GIF or any other format, depending on
your preference Difference
Flatten image flattens all layers into a flat image file and Merge layers allows you to
select certain layers and only merges them, leaving the other layers intact.



Blanding Modes in Adobe Photoshop
Blend modes in digital image editing are used to determine how two Layers are
blended (Mix) into each other. The default blend mode in most applications is
simply to hide the lower layer with whatever is present in the top layer. However,
as each pixel has a numerical representation, a large number of ways to blend two
layers is possible Note that the top layer is not necessarily called a "layer" in the
application It may be applied with a painting or editing tool. There is different
blending mode available in Photoshop
Basic Modes
1. Normal:
Normal edits or paints each pixel to make it the result colour. Basically, we aren’t
getting any kind of effect here since both of our images are fully opaque. We’re
just seeing the image on the upper layer. This is the default mode for every new
layer.
2. Dissolve:
The dissolve mode takes random pixels from both layers. With high opacity, most
pixels are taken from the top layer. With low opacity most pixels are taken from
the bottom layer. No antialiasing is used with this blend mode, so the pictures may
look grainy and harsh.
3. Screen:
With Screen blend mode the values of the pixels in the two layers are negated,
multiplied, and then negated again. This is in some way the opposite of multiply.
The result is a brighter picture
4. 0verlay:
Overlay combines multiply and Screen blend modes. Light parts of the picture
become lighter and dark parts become darker. An overlay with the same picture
looks like an S-curve.
5. Soft Light:
This is a softer version of Overlay. Applying pure black or white does not result in
pure black or
6. Hard Light:
Hard Light combines multiply and Screen blend modes. Equivalent to Overlay, but
with the bottom and top images swapped Divide this blend mode simply divides
pixel values of one layer with the other.
7. Addition:
This blend mode simply adds pixel values of one layer with the other. In case of
values above 255 (in the case of RGB), white is displayed



8. Subtract:
This blend mode simply subtracts pixel values of one layer with the other. In case
of negative values, black is displayed
9. Difference:
Difference subtracts the top layer from the bottom layer or the other way round,
to always get a positive value. Blending with black produces no change, as values
for all colours are 0. (The RGB value for black is 0, 0, 0) Blending with white inverts
the picture
One of the main utilities for this is during the editing process, when it can be used
to verify alignment of pictures with similar content. Exclusion is a very similar blend
mode with lower contrast.
10. Darken:
Only Darken takes the darkest value for each pixel from each layer.
11. Lighten:
Only lighten takes the lightest pixel from each layer.
12. Colour:
Colour creates a result colour with the luminance of the base colour and the hue
and saturation of the blend colour. This preserves the gray levels in the image and
is useful for colouring monochrome images and for tinting colour images.
13. Luminosity:
Luminosity creates a result colour with the hue and saturation of the base colour
and the luminance of the blend colour. This mode creates the inverse effect of
Colour mode.

Saving Images for the Web in Adobe Photoshop?
The internet is probably one of the largest mediums for distributing art, graphics,
and photographs nowadays, making it very important to have some basic
knowledge on saving media for the web. Essentially, saving for the web is a
balancing act. You must balance the quality of the graphic and the file size of the
media to suit your personal needs. In a place where speed is important, you may
need to sacrifice some quality of a graphic. Where quality is important, you may
need to sacrifice some speed. This lesson aims to show you ways in which you can
balance these two factors, and at the same time produce terrific image quality
Process of saving the image for web
Adobe Photoshop has a great way to optimize images for the web. In Photoshop,
go to File > Save For Web, or click Ctrl+Alt + Shift + S
A new box will pop up with all of the settings for saving and optimizing an image
for the web:



1. Choose a file format
2. Choose an image size at which to save your image
3. Choose a quality level for jpg or number of colours for gif
4. Choose a location for your file on your drive.
If you want to make transparent picture then select transparent chek box ON. And
select gif file format. The usual preferred file type of photographs is JPEG, which is
named after its creators, the "Joint Photographic Experts Group" Changing
Measurement Unit and Ruler in Photoshop
Do one of the following:
1. Double-click a ruler.
2. OR Choose Edit > Preferences > Units & Rulers, or right-click the ruler and then
choose a new unit from the context menu.
3. For Rulers, choose a unit of measurement
4. Note: Changing the units on the Info panel automatically changes the units on
the rulers.
5. For Point /Pica Size, choose from the following options
6. Postscript (72 points per inch) Sets a unit size compatible for printing to a
Postscript device.
7. Traditional Uses 72.27 points per inch, as traditionally used in printing
8. Click OK

Create Swatches in Photoshop
If you have an image with the colours you want to use, you can use the eyedropper
tool to select colours from your image, then add them to the swatch palette and
make a custom swatch collection one colour at a time. If that sounds time
consuming to you, you'll be glad to know that you can create a custom swatch
collection from the colours in an existing image. The following process creates the
custom colour switches.
1. Open the image, which have some colour in Photoshop. Make a copy choose
Image > Duplicate
2. To reduce the number of colours in the image down to 256, choose Image >
Mode > Indexed. If your image is in CMYK mode, you'll need to convert it to RGB
and then Indexed. A dialog box opens up with options for converting your image to
Indexed Colour. Choose Local (Perceptual) in the Palette drop down box.
3. Now choose Image > Mode > Colour Table to view it and the colours selected
from your image
4. Now you can save the table click on Save button on the Colour Table dialog box
and then save it Into Photoshop > Presets > Colour Swatches folder.



5. To load up your palette with your new swatches, open the Swatches palette and
from the drop down menu in the top right corner choose Replace Swatches.
Browse to the folder where you saved your colour table and open up the new
palette. Palettes can be saved as .ASE, .ACT or .ACO so make sure you are searching
for the file format that you saved you swatches in.

Create a Custom Brush in Photoshop
In Adobe Photoshop there are many type of preset brush and there sizes but adobe
also provide a facility that we create our own custom type of brush. The following
procedure is used for this purpose.
1. First of all create a new document.
2. Now select the Brush Tool from the Tools palette
3. Select any preset brush for example Small Round Brush.
4. Make sure the foreground colour is set to black.
5. Now paint the brush strokes inside the document (in that way which type of
brush you want).
6. Now click on Edit menu and choose Define Brush Preset
7. In next step give the name to brush and click on ok.
8. New brush is now created and added in the brush list
9. You can select you own custom type and then use it.

Create an Action in Photoshop
When we perform some set of instruction in Photoshop again and again in same
way then this is the best way that we create an action store the set of instruction
and call back when you need. In action the step you perform recorded and we can
use these step again by pressing one single key in future. Now we discuss how an
Action is created in Photoshop
Proceed following steps one by one
1. Open a file in Photoshop
2. Click on action Tab in History Panes.
3. At the top right of the Actions box or palette, there is an arrow. Click here to
open more options and select New Action.
4. Name your Action and assign a Function Key
5. Your recording will start you can stop recording by clicking on stop button in
Action panes
6. Now perform some steps. I am going to set the brightness of my image after
setting the brightness click on stop button (you can perform any set of instruction)
7. How we use These Action



8. Now close everything and don't save this image.
9. Open again this image in previous condition and click on action form History
Panes.
10. Select your action from list and click on play button (you can also press you
function key which you specify at the time of recording.)
11. You can see the brightness of your image automatically adjust.
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