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COMPUTER FUNDAMENTALS
Computer:

Computer is an electronic device that is designed to work with Information. The term
computer is derived from the Latin term ‘compute’, this means to calculate. Computer
cannot do anything without a Program. It represents the decimal numbers through a string
of binary digits. The Word 'Computer' usually refers to the Center Processor Unit plus
Internal memory.

CHARLES BABBAGE

Charles Babbage was an English polymath. He was a mathematician, philosopher,
inventor and mechanical engineer, who is best, remembered now for originating the
concept of a programmable computer.

http://en.wikipedia.org/wiki/Polymath


Considered a "father of the computer", Babbage is credited with inventing the first
mechanical computer that eventually led to more complex designs. His varied work in
other fields has led him to be described as "pre-eminent" among the many polymaths of
his century.

FUNCTIONALITES OF COMPUTER:

Any digital computer carries out five functions in gross terms:

• Takes data as input.

• Stores the data/instructions in its memory and can use them when required.

• Process the data and convert it into useful information.

• Output the information.

• Control all the above four steps.

Definition

Computer System is an electronic data processing device which does the following:

• Accept and store an input data.
• Process the data input.

• And output the processed data in required format.

ADVANTAGES OF COMPUTER:

Following list demonstrates the advantages of Computers : High
Speed

• Computer is a very fast device.

• It is capable of performing addition of very big data.

• The computer has units of speed in microsecond, nanosecond and even the
picoseconds.

• It can perform millions of calculations in a few seconds as compared to man who
can spend many months for doing the same task.
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Accuracy

• In addition to being very fast, computer is very accurate.

• The computer can perform calculations 100% error free.

• Computers perform all jobs with 100% accuracy.

Storage Capability

• Memory is a very important characteristic of a computer.

• The computer has much more storage capacity than human beings.

• It can store large amount of data.

• It can store any type of data such as images, videos, text, audio and any other
type.

Diligence

• Unlike human beings, a computer is free from monotony, tiredness and lack of
concentration.

• It can work continuously without creating any error and boredom.

• It can do repeated work with same speed and accuracy.

Versatility

• A computer is a very versatile machine.

• A computer is very flexible in performing the jobs to be done.

• This machine can be used to solve the problems relating to various different fields.

• At one instant, it may be solving a complex scientific problem and the very next
moment it may be playing a card game. Reliability

• A computer is a reliable machine.

• Modern electronic components have failure free long lives.

• Computers are designed to make maintenance easy.

Automation

• Computer is an automatic machine.



• Automation means ability to perform the task automatically.

• Once a program is given to computer i.e stored in computer memory, the program
and instruction can control the program execution without human interaction.

Reduction In Paper Work

• The use of computers for data processing in an organization leads to reduction in
paper work and speeds up the process.

• As data in electronic files can be retrieved as and when required, the problem of
maintenance of large number of files gets reduced.

Reduction In Cost

• Though the initial investment for installing a computer is high but it substantially
reduces the cost of each of its transaction.

DISADVANTAGES OF COMPUTER:

Following list demonstrates the disadvantages of Computers in today's arena.

• A computer is a machine and has no intelligence of its own to perform any task.

• Each and every instruction has to be given to the computer.

• A computer cannot take any decision on its own.
Dependency

• It can perform function as instructed by the user, so it is fully dependent on human
being.

Environment

• The operating environment of computer should be dust free and suitable to it. No
Feeling

• Computer has no feeling or emotions.

• It cannot make Judgment based on feelings, tastes, experiences and knowledge
unlike a human being.

APPLICATIONS OF COMPUTER

Banking



Today Banking is almost totally dependent on computer.

Banks provide following facilities:

• Banks on-line accounting facility, which include current balances, deposits,
overdrafts, interest charges, shares and trustee records.

• ATM machines are making it even easier for customers to deal with banks.

Insurance

Insurance companies are keeping all records up to date with the help of computer. The
Insurance Companies, Finance houses and Stock broking firms are widely using
computers for their concerns.

Insurance Companies are maintaining a database of all clients with information showing

• how to continue with policies

• starting date of the policies

• next due installment of a policy

• maturity date

• interests due

• survival benefits

• bonus

Education

The computer has provided a lot of facilities in the Education System.

• The uses of computer provide a tool in the Education system is known as CBE
(Computer Based Education).

• CBE involves Control, Delivery and Evaluation of learning.

• The computer education is very familiar and rapidly increasing the graph of
computer students.

• There are number of methods in which educational institutions can use computer
to educate the students.

• It is used for prepare a database about student performance and analysis are
carried out.

Marketing

In Marketing uses of computer are following:



• Advertising: With computers, advertising professionals create art and graphics,
write and revise copy and print and disseminate ads with the goal of selling more
products.

• At Home Shopping: At home shopping has been made possible through use of
computerized catalogues that provide access to product information and permit
direct entry of orders to be filled by the customers.

Health Care

Computers have become important part in all Medical Systems.

The computers are being used in hospitals to keep the record of patients and medicines.
It is also used in scanning and diagnosing different diseases. ECG, EEG, Ultrasounds
and CT Scans etc. are also done by computerized machines.

Some of major fields of health care in which computer are used:
• Diagnostic System: Computers are used to collect data and identify cause of

illness.
• Lab-diagnostic System: All tests can be done and reports are prepared by

computer.
• Patient Monitoring System: These are used to check patient's signs for

abnormality such as in Cardiac Arrest, ECG etc.
• Pharma Information System: Computer checks Drug-Labels, Expiry dates,

harmful drug side effects etc.

• Nowadays, computers are also used in performing surgery.

Engineering Design

Computers are widely used in engineering purposes.
One of major areas is CAD (Computer Aided Design). CAD provides creation, edition and
modification of image. Some fields are:

• Structural Engineering: Requires stress and strain analysis required for design
of Ships, Buildings, Budgets, and Airplanes etc.

• Industrial Engineering: Computers deals with design, implementation and
improvement of integrated systems of people, materials and equipments.

• Architectural Engineering: Computers help in planning towns, designing
buildings, determining a range of buildings on a site using both 2D and 3D
drawings.

Military
Computers are largely used in defense. Modern tanks, missiles, weapons etc. employ
computerized control systems. Some military areas where a computer has been used
are:

• Missile Control

• Military Communication



• Military operation and planning

• Smart Weapons

Communication

Communication means to convey a message, an idea, a picture or speech that is received
and understood clearly and correctly by the person for whom it is meant. Some main
areas in this category are:

• E-mail

• Chatting

• Usenet

• FTP

• Telnet

• Video-conferencing

Government applications

Computers play an important role in government applications. Some major fields in this
category are:

• Budgets

• Sales tax department

• Income tax department

• Male/Female ratio
• Computerization of voters lists

• Computerization of Driving Licensing system

• Computerization of PAN card Weather Forecasting.

TYPES OF COMPUTER:

Computer can be broadly classified by their speed and computing power.
Sr.
No. Type Specifications

1 PC (Personal Computer)
Single user computer system. Moderately
powerful microprocessor.



2
Single user computer system. Similar to

WorkStation Personal Computer but have more powerful
microprocessor.

3 Mini Computer
Multi-user computer system. Capable of
supporting hundreds of users simultaneously.

4 Main Frame

Multi-user computer system. Capable of
supporting hundreds of users simultaneously.
Software technology is different from
minicomputer.

5 Supercomputer
An extremely fast computer which can perform
hundreds of millions of instructions per
second.

INPUT DEVICES

Following are few of the important input devices which are used in Computer Systems

• Keyboard

• Mouse

• Joy Stick

• Light pen

• Track Ball

• Scanner

• Graphic Tablet
• Microphone

• Magnetic Ink Card Reader(MICR)

• Optical Character Reader(OCR)

• Bar Code Reader

• Optical Mark Reader

OUTPUT DEVICES

Following are few of the important output devices which are used in Computer Systems



• Monitors

• Graphic Plotter

• Printer

CPU (CENTRAL PROCESSING UNIT)

• CPU is considered as the brain of the computer.

• CPU performs all types of data processing operations.

• It stores data, intermediate results and instructions (program).

• It controls the operation of all parts of computer.

CPU itself has following three components.

• Memory Or Storage Unit:

• Control Unit

• ALU (Arithmetic Logic Unit)

Memory or Storage Unit:
This unit can store instruction, data and intermediate results. This unit supplies
information to the other units of the computer when needed. It is also known as internal
storage unit or main memory or primary storage or Random access memory (RAM).

Its size affects speed, power and capability. There are primary memory and secondary
memory two types of memories in the computer.

Function of Memory Unit is:



It stores all the data to be processed and the instructions required for processing.

It stores intermediate results of processing.

It stores final results of processing before these results are released to an output device.

All inputs and outputs are transmitted through main memory.

Control Unit:
This unit controls the operations of all parts of computer. It does not carry out any actual data
processing operations.

Functions of this unit are

It is responsible for controlling the transfer of data and instructions among other units of a
computer.

It manages and coordinates all the units of the computer.

It obtains the instructions from the memory, interprets them and directs the operation of the
computer.

It communicates with Input/output devices for transfer of data or results from storage.

It does not process or store data.

ALU (Arithmetic Logic Unit):

This unit consists of two sub-sections namely

• Arithmetic section

• Logic Section

ARITHMETIC SECTION
Function of Arithmetic section is to perform arithmetic operations like addition, subtraction,
multiplication and division. All complex operations are done by making repetitive use of
above operations.

LOGIC SECTION
Function of logic section is to perform logic operations such as comparing, selecting, matching
and merging of data.



Units of Computer Memory Measurements

1 Bit = Binary Digit (Bits of Computer are 0 and 1)
8 Bits = 1 Byte
1024 Bytes = 1 KB (Kilo Byte)
1024 KB = 1 MB (Mega Byte)
1024 MB = 1 GB(Giga Byte)

Computer Memory
In computing, memory refers to the physical devices used to store programs (sequences
of instructions) or data (e.g. program state information) on a temporary or permanent basis
for use in a computer or other digital electronic device. The term primary memory is used
for the information in physical systems which function at highspeed (i.e. RAM), as a
distinction from secondary memory, which are physical devices for program and data
storage which are slow to access but offer higher memory capacity. Primary memory
stored on secondary memory is called "virtual memory". An archaic synonym for memory
is store.

The term "memory", meaning primary memory is often (but not always) associated with
addressable semiconductor memory, i.e. integrated circuits consisting of silicon-based
transistors, used for example as primary memory but also other purposes in computers
and other digital electronic devices. There are two main types of semiconductor memory:
volatile and non-volatile. Examples of non-volatile memory are flash memory (sometimes
used as secondary, sometimes primary computer memory) and
ROM/PROM/EPROM/EEPROM memory (used for firmware such as boot programs).
Examples of volatile memory are primary memory (typically dynamic RAM, DRAM), and
fast CPU cache memory (typically static RAM, SRAM, which is fast but energyconsuming
and offer lower memory capacity per area unit than DRAM) .

Volatile memory

Volatile memory is computer memory that requires power to maintain the stored
information. Most modern semiconductor volatile memory is either Static RAM or dynamic
RAM. SRAM retains its contents as long as the power is connected and is easy to interface
to but uses six transistors per bit. Dynamic RAM is more complicated to interface to and
control and needs regular refresh cycles to prevent its contents being lost. However,
DRAM uses only one transistor and a capacitor per bit, allowing it to reach much higher
densities and, with more bits on a memory chip, be much cheaper per bit. SRAM is not
worthwhile for desktop system memory, where DRAM dominates, but is used for their
cache memories. SRAM is commonplace in small embedded systems, which might only
need tens of kilobytes or less. Forthcoming volatile memory technologies that hope to
replace or compete with SRAM and DRAM include Z-RAM, TTRAM, A-RAM and ETA
RAM.

Non-volatile memory

Non-volatile memory is computer memory that can retain the stored information even when not
powered. Examples of non-volatile memory include read-only memory(ROM), flash memory,
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most types of magnetic computer storage devices (e.g. hard disks, floppy discs and magnetic
tape), optical discs, and early computer storage methods such as paper tape and punched
cards.

Operating System
An operating system is a program that acts as an interface between the software and the
computer hardware.

• It is an integration set of specialized programs that are used to manage overall resources
and operations of the computer.

• It is specialized software that controls and monitors the execution of all other programs
that reside in the computer, including application programs and other system software.

Objectives of Operating System

• Making a computer system convenient to use in an efficient manner

• To hide the details of the hardware resources from the users

• To provide users a convenient interface to use the computer system.

• To act as an intermediary between the hardware and its users and making it easier for
the users to access and use other resources.

• Manage the resources of a computer system.

• Keep track of who is using which resource, granting resource requests, according for
resource using and mediating conflicting requests from different programs and users.

• The efficient and fair sharing of resources among users and programs

Characteristics of Operating System
• Memory Management -- It keeps tracks of primary memory i.e what part of it are in use by

whom, what part are not in use etc. Allocates the memory when the process or program request
it.

• Processor Management -- Allocate the processor(CPU) to a process. De-allocate
processor when processor is no longer required.

• Device Management -- Keep tracks of all devices. This is also called I/O controller. Decides
which process gets the device when and for how much time.

• File Management -- Allocates the resources. De-allocates the resources. Decides who gets the
resources.

• Security -- By means of passwords & similar other techniques, preventing unauthorized access
to programs & data.

• Job accounting -- Keeping track of time & resources used by various jobs and/or users.
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• Control over system performance -- Recording delays between request for a service & from
the system.

• Interaction with the operators -- The interaction may take place via the console of the
computer in the form of instructions. Operating System acknowledges the same, do the
corresponding action and inform the operation by a display screen.

• Error-detecting aids -- Production of dumps, traces, error messages and other debugging and
error-detecting methods.

• Coordination between other software and users -- Coordination and assignment of
compilers, interpreters, assemblers and other software to the various users of the computer
systems.

WINDOWS 7

Windows 7 is an operating system produced by Microsoft for use on personal computers,
including home and business desktops, laptops, net books, tablet PCs, and media center
PCs. It was released to manufacturing on July 22, 2009, and became generally available
retail worldwide on October 22, 2009, less than three years after the release of its
predecessor, Windows Vista. Windows 7's server counterpart, Windows Server 2008 R2,
was released at the same time. Windows 7 is succeeded by Windows
8.

Unlike Windows Vista's many new features, Windows 7 was an incremental upgrade
designed to work with Vista-compatible applications and hardware. Presentations given by
Microsoft in 2008 focused on multi-touch support, an updated Windows shell with a new
taskbar, referred to internally as the Superbar, a home networking system called Home
Group, and performance improvements. Some standard applications that have been
included with prior releases of Microsoft Windows, including Windows Calendar, Windows
Mail, Windows Movie Maker, and Windows Photo Gallery, are not included in Windows 7;
most are instead offered separately at no charge as part of the Windows Essentials suite.

Install Windows 7

Many people have computers that come with Windows 7 so they may never have to install
it. However, you may need to install Windows 7 if:

• You replaced your hard disk drive with a new hard disk drive that does not have
Windows 7 installed.

• You are reinstalling Windows 7 on a computer because you want to clean off your
hard drive and remove any unwanted programs, such as spyware.

• You purchased a computer without an operating system.

Pre-installation checklist
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Before you begin the installation process, use this checklist to make sure that you are

prepared: You have the Windows 7 CD.

• You have the product key available. The product key is located on your Windows 7
CD case and is required to install and activate Windows 7.

• Your computer hardware is set up. At a minimum, you should connect your keyboard,
mouse, monitor, and CD drive. If available, you should connect your computer to a
wired network.

• You have Windows 7 drivers available. Drivers are software that Windows 7 uses to
communicate with your computer’s hardware. If you do not have drivers available,
Windows 7 may already include drivers for your hardware. If not, you should be able
to download them from your hardware manufacturer’s website after you set up
Windows 7.

• If you are reinstalling Windows 7 on an existing computer, you need a backup copy
of your files and settings. The installation process will delete all of your files. You can
use the File and Settings Transfer Wizard to store your files and settings on
removable media and then restore them after installation is complete.

Installation process

Installing Windows 7 can take up to two hours. To make the process more manageable, it
has been broken up into several sections.

To Begin Installation:

1. Insert the Windows 7 CD into your computer and restart your computer.
2. If prompted to start from the CD, press Spacebar. If you miss the prompt (it only appears

for a few seconds), restart your computer to try again.
3. Windows 7 Setup begins. During this portion of setup, your mouse will not work, so you

must use the keyboard. On the Welcome to Setup page, press Enter. 4. On the Windows
7 Licensing Agreement page, read the licensing agreement. Press the Page Down key
to scroll to the bottom of the agreement. Then press F8.

5. This page enables you to select the hard disk drive on which Windows 7 will be
installed. Once you complete this step, all data on your hard disk drive will be
removed and cannot be recovered. It is extremely important that you have a
recent backup copy of your files before continuing. When you have a backup
copy, press D, and then press L when prompted. This deletes your existing data.

6. Press Enter to select unpartitioned space, which appears by default.
7. Press Enter again to select Format the partition using the NTFS file system, which

appears by default.
8. Windows 7 erases your hard disk drive using a process called formatting and then

copies the setup files. You can leave your computer and return in 20 to 30
minutes.

To Continue the Installation

1. Windows 7 restarts and then continues with the installation process. From this point
forward, you can use your mouse. Eventually, the Regional and Language Options
page appears. Click Next to accept the default settings. If you are multilingual or



prefer a language other than English, you can change language settings after setup
is complete.

2. On the Personalize Your Software page, type your name and your organization
name. Some programs use this information to automatically fill in your name when
required. Then, click next.

3. On the Your Product Key page, type your product key as it appears on your
Windows 7 CD case. The product key is unique for every Windows 7 installation.
Then, click Next.

4. On the Computer Name and Administrator Password page, in the Computer name
box, type a name that uniquely identifies your computer in your house, such as
FAMILYROOM or TOMS. You cannot use spaces or punctuation. If you connect
your computer to a network, you will use this computer name to find shared files
and printers. Type a strong password that you can remember in the Administrator
password box, and then retype it in the Confirm password box. Write the password
down and store it in a secure place. Click Next.

5. On the Date and Time Settings page, set your computer’s clock. Then, click the
Time Zone down arrow, and select your time zone. Click Next.

6. Windows 7 will spend about a minute configuring your computer. On the
Networking Settings page, click next.

7. On the Workgroup or Computer Domain page, click Next.

To complete the installation

1. Windows 7 will spend 20 or 30 minutes configuring your computer and will
automatically restart when finished. When the Display Settings dialog appears, click
OK.

2. When the Monitor Settings dialog box appears, click OK.
3. The final stage of setup begins. On the Welcome to Microsoft Windows page, click

Next.
4. On the Help protect your PC page, click Help protect my PC by turning on Automatic

Updates now. Then, click Next.
5. Windows 7 will then check if you are connected to the Internet:

o If you are connected to the Internet, select the choice that describes your
network connection on the Will this computer connect to the Internet directly,
or through a network page. If you’re not sure, accept the default selection,
and click Next. o If you use dial-up Internet access, or if Windows 7 cannot
connect to the Internet, you can connect to the Internet after setup is
complete. On the How will this computer connect to the Internet? Page, click
Skip.

6. Windows 7 Setup displays the Ready to activate Windows page. If you are connected
to the Internet, click Yes, and then click Next. If you are not yet connected to the
Internet, click No, click Next, and then skip to step 24. After setup is complete,
Windows 7 will automatically remind you to activate and register your copy of Windows
7.

7. On the Ready to register with Microsoft page, click Yes, and then click Next.
8. On the Collecting Registration Information page, complete the form. Then, click Next.



9. On the Who will use this computer page, type the name of each person who will use
the computer? You can use first names only, nicknames, or full names. Then click
Next.

10.On the Thank you! Page, click Finish.

Windows 7 setup is complete. You can log on by clicking your name on the logon
screen. If you’ve installed Windows 7 on a new computer or new hard disk drive,
you can now use the File and Settings Transfer Wizard to copy your important data
to your computer or hard disk drive.

MS-DOS

Short for Microsoft Disk operating system, MS-DOS is a non-graphical command line
operating system derived from 86-DOS that was created for IBM compatible computers.
MS-DOS originally written by Tim Peterson and introduced by Microsoft in August 1981
and was last updated in 1994 when MS-DOS 6.22 was released. Today, MS-DOS is no
longer used; however, the command shell, more commonly known as the Windows
command line is still used by many users.

Today, most computer users are only familiar with how to navigate Microsoft Windows
using the mouse Unlike Windows, MS-DOS is a command-line and is navigated by using
MS-DOS commands. For example, if you wanted to see all the files in a folder in Windows
you would double-click the folder to open the folder in Windows Explorer. In MS-DOS, to
view that same folder you would navigate to the folder using the CD command and then
list the files in that folder using the dir command.

DOS Commands

MS-DOS has a relatively small number of commands, and an even smaller number of
commonly used ones. Moreover, these commands are generally inflexible because, in
contrast to Linux and other Unix-like operating systems, they are designed to
accommodate few options or arguments (i.e., values that can be passed to the
commands).

Some of the most common commands are as follows (corresponding commands on Unix-like
operating systems are shown in parenthesis):

CD - changes the current directory (cd)
COPY - copies a file (cp)
DEL - deletes a file (rm)
DIR - lists directory contents (ls)
EDIT - starts an editor to create or edit plain text files (vi, vim, ed, Joe)
FORMAT - formats a disk to accept DOS files (mformat)
HELP - displays information about a command (man, info)
MKDIR - creates a new directory (mkdir)
RD - removes a directory (rmdir)
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REN - renames a file (mv)
TYPE - displays contents of a file on the screen (more, cat)

Other DOS Command commonly used are:

Append
The append command can be used by programs to open files in another directory as if they
were located in the current directory.
Attrib
The attrib command is used to change the attributes of a single file or a directory.
Break
The break command sets or clears extended CTRL+C checking. Call
The call command is used to run a script or batch program from within another script or batch
program.
The call command has no effect outside of a script or batch file. In other words, running
the call command at the DOS prompt will do nothing. Chcp
The chcp command displays or configures the active code page number. Chdir
The chdir command is used to display the drive letter and folder that you are currently in.
Chdir can also be used to change the drive and/or directory that you want to work in.
Chkdsk
The chkdsk command, often referred to as check disk, is used to identify and correct certain
hard drive errors.
Choice
The choice command is used within a script or batch program to provide a list of choices
and return the value of that choice to the program.
Cls
The cls command clears the screen of all previously entered commands and other text.
Dir
The dir command is used to display a list of files and folders contained inside the folder that
you are currently working in.
The dir command also displays other important information like the hard drive's serial
number, the total number of files listed, their combined size, the total amount of free space
left on the drive, and more.
DIR [drive:][path][filename] [/P] [/W] [/A[[:]attributes]] [/O[[:]sort order]] [/S] [/B] [/L] [/V]

[drive:][path][filename]
Specifies drive, directory, or files to list. (Could be enhanced file

specification or multiple file specs)
/P Pauses after each screenful of information.
/W Uses wide list format.

attributes: D
Directories
R Read-only files

/A H Hidden files
A Files ready for archiving
S System files
- Prefix meaning not

http://www.linfo.org/mv.html
http://www.linfo.org/cat.html
http://www.computerhope.com/jargon/m/multfile.htm


List by files in sorted order, sort order:
N By name (alphabetic)
S By size (smallest first)
E By extension (alphabetic)

/O D By date and time (earliest first)
G Group directories first
- Prefix to reverse order
A By Last Access Date (earliest first)

/S Displays files in specified directory and all subdirectories.
/B Uses bare format (no heading information or summary).
/L Uses lowercase.
/V Verbose mode.

MS- PAINT
Paint is a drawing tool you can use to create simple or elaborate drawings. These
drawings can be either black-and-white or color, and can be saved as bitmap files. You
can print your drawing, use it for your desktop background, or paste it into another
document. You can even use Paint to view and edit scanned photos.

You can also use Paint to work with pictures, such as .jpg, .gif, or .bmp files. You can paste a
Paint picture into another document you've created, or use it as your desktop background.

To draw a straight line
1. In the toolbox, click Line .
2. Below the toolbox, click a line width.
3. Drag the pointer to draw the line.

To draw a freeform line
1. In the toolbox, click Line .
2. Drag the pointer to draw the line.

To draw a curved line
1. In the toolbox, click Curve .
2. Below the toolbox, click a line width.
3. Draw a straight line by dragging the pointer.
4. Click where you want one arc of the curve to be, and then drag the pointer to adjust the

curve. Repeat this step for a second arc. You can only create two curves for each line.
To send an image using e-mail
After you are done working on an image, you can send it to anyone who has an e-mail account
(as long as you also have access to an e-mail account).
1. On the File menu, click Send.
2. Your e-mail program will display, with your image included either as an attachment or as

part of the message section of your e-mail.
3. Specify your recipient's e-mail address, a subject, and a message; then send the email as

you normally would.



To draw a rectangle or square
1. In the toolbox, click Rectangle to create a square-cornered shape, or click Rounded

Rectangle to create a round-cornered shape.
2. Below the toolbox, click a fill style.
3. To draw a rectangle, drag the pointer diagonally in the direction you want.
4. To draw a square, hold down SHIFT while dragging the pointer.

To acquire an image from a scanner or a digital camera 1.
On the File menu, click From Scanner or Camera.
2. In the Get Pictures dialog box, click the image you want, and then click Get Picture.

NOTEPAD

Notepad overview
Notepad is a basic text editor you can use for simple documents or for creating Web
pages. The most common use for Notepad is to view or edit text (.txt) files, but many users
find Notepad a simple tool for creating Web pages.
Because Notepad supports only very basic formatting, you cannot accidentally save
special formatting in documents that need to remain pure text. This is especially useful
when creating HTML documents for a Web page because special characters or other
formatting may not appear in your published Web page or may even cause errors. You
can save your Notepad files as Unicode, ANSI, UTF-8, or big-endian Unicode. These
formats provide you greater flexibility when working with documents that use different
character sets.

WORDPAD

WordPad is a basic word processor that is included with almost all versions of Microsoft
Windows from Windows 95 onwards. It is more advanced than Notepad but simpler than
Microsoft Works Word Processor and Microsoft Word. It replaced Microsoft Write.

Using WordPad
WordPad is a basic word processor that is included in Windows. A word processor is a
computer program that you can use to create, edit, view, and print text documents. With
WordPad, you can type letters, book reports, and other simple documents. You can also
change how the text looks, quickly move sentences and paragraphs around, and copy
and paste text within and between documents.

The WordPad window
To open WordPad, click the Start button , click All Programs, click Accessories, and then
clickWordPad.

There are four main parts of the WordPad window:



The toolbar: The toolbar contains buttons for basic commands, including saving and
printing. To find out what a button does, rest your mouse pointer on it. A box pops up
showing the function of the button.

The format bar: The format bar contains buttons that you can use to format the text in
your document. For example, you can choose the font, color, and alignment of your text.
The ruler: Use the ruler to check the layout and placement of text in your document.

The document area: This is where you type your document, make changes to the text, and
apply your formatting.

Typing text:When you're ready to get started, type in the document area of WordPad. A
flashing vertical line called the cursor indicates where the next text that you type will
appear. To move the cursor within text, click where you want the cursor to appear.

Unlike using a typewriter, when you type in WordPad you don't have to press ENTER to
start a new line. WordPad will take care of that for you by automatically starting a new line
when you reach the end of the one you're working on. When you want to start a new
paragraph, press ENTER.

Selecting text
Whenever you want to do something to text in your document, such as copy it or format
it, you need to select it first. To select text, position the mouse pointer to the left of where
you want to begin your selection. With the pointer positioned, click and hold the left mouse
button while you drag the pointer over the text that you want to select. The selected text
will be highlighted. Once you've completed your selection, release the mouse button.

Copying and moving text
If you have text in one part of your document that you want to appear in another part, there
are two ways to move the text around without having to retype it: You can copy and paste
it to another location, or you can move it to another location.

When you copy text, it is placed in the Clipboard. You can then paste it in a different location.
The original text is preserved.

When you move text to another location, the original text is not preserved. You might find
this method useful when you want to rearrange the sentences and paragraphs in your
document.

To copy text and paste it in another location

1. Select the text that you want to copy.
2. On the Edit menu, click Copy.

3. Move the cursor to the location where you want to insert the copied text.

4. On the Edit menu, click Paste.

Tip



To quickly copy text that you've selected, press CTRL+C. To paste it, press CTRL+V.

Inserting and deleting text
WordPad makes it easy to insert and delete text wherever you want. To insert text, click
where you want to insert the text and then just start typing. To delete text, select the text
that you want to delete, and then press DELETE.

Formatting your document
Formatting refers to the how the text in your document looks as well as how it is arranged.
WordPad lets you easily change the formatting in your document. For example, you can
choose from many different fonts and font sizes, and you can make your text almost any
color you want. You can also easily change how your document is aligned.

To change the font, font style, or font size:

1. Select the text whose formatting you want to change.

2. On the Format menu, click Font.

3. In the Font box, type or select the font you want to use.

4. In the Font Style box, type or select the font style you want.

5. In the Size box, type or select the size you want to use.

To change the color

1. Select the text whose color you want to change.

2. On the Format menu, click Font.

3. Under Color, click the color that you want.

To change the alignment

You can align the text in your document to either the left margin, the center, or the right margin.

1. Select the paragraph whose alignment you want to change.

2. On the Format menu, click Paragraph.

3. In the Alignment box, click the alignment you want.
Saving your document
It's a good idea to save your document periodically while you are working on it so that in
case your computer stops working for some reason, you won't lose any of your work.
Saving the document will also allow you to come back to it later if you want to work on it
again.

To save the document

On the File menu, click Save.



If you haven't saved the document yet, you'll be asked to provide a name for the document
and location on your computer to save it to:

1. In the Save in box, click the location where you want to save the document.

2. In the File name box, type a name for your document.

3. Click Save.

Printing your document
On the File menu, click Print. In the Print dialog box, use the Page Range box and the
Number of copies box to specify which pages you want to print as well as how many
copies. When you're done, click Print.

MS-OFFICE
Microsoft Office is an office suite of desktop applications, servers and services for the
Microsoft Windows and OS X operating systems, introduced by Microsoft on August 1,
1989. Initially a marketing term for a bundled set of applications, the first version of Office
contained Microsoft Word, Microsoft Excel, and Microsoft PowerPoint. Over the years,
Office applications have grown substantially closer with shared features such as a
common spell checker, OLE data integration and Microsoft Visual Basic for Applications
scripting language. Microsoft also positions Office as a development platform for line-of-
business software under the Office Business Applications brand. Office is reported to now
be used by over a billion people worldwide.

The current versions are Office 2013 for Windows, released on October 11, 2012 and
Office 2011 for OS X, released October 26, 2010. On 24 October 2012, the RTM final
code of Office 2013 Professional Plus has been released to TechNet and MSDN
subscribers for download. On 15 November 2012, the 60-day trial version of Office 2013
Professional Plus was released for download.

MS- WORD
Microsoft Word is an example of a program called a “word processor.” The key benefit to
using a word processor is that you can make changes easily, including correcting spelling;
adding, deleting, formatting, and relocating text; and inserting images. Once you create a
document, you can effortlessly print it (as many copies as you want!), save it for later
modifications, or send it to a friend via e-mail. Microsoft Word is a very powerful word
processor—this handout was created using just a small number of its features!

Microsoft Word is available on both PCs and Macs, so what you learn in class today should
be applicable to any computer you use. The program may look slightly different depending
on the version and computer that you’re using, but Microsoft Word will function in the
same basic ways. There are other word processors out there, including OpenOffice.org



Writer, WordPerfect, Apple Pages, and WordPad. They have many features in common
with Microsoft Word, and you should feel free to choose any program you prefer.

Opening Microsoft Word
To get started with Microsoft Word (sometimes called “MS Word”), you will need to locate
and open the program on your computer. To open the program, point to Word’s icon on
the desktop with your mouse and double-click on it with the left mouse button. If you don’t
see the MS Word icon on your desktop, you’ll have to access the program from the Start
Menu. Click on the button in the bottom left corner to pull up the Start Menu. You should
see the MS Word icon here, so click on it once with your left button. If you still don’t see
it, click on “All Programs” and scroll through the list of programs until you find it. Click once
with your left button to open the program. Occasionally, Microsoft Word will be in a folder
called “Microsoft Office” or something similar—this will make one more step between “All
Programs” and “Microsoft Word.”

MS Word will then open a blank page called “Document 1.”
This is an image of the upper-left corner of MS Word. This box features two important pieces of
information: the name of the file that you are currently working on (in this case,
“Document 1” since we have not yet renamed it) and which program you are using
(“Microsoft Word”).There should now be a blinking line in the top left corner of the part of
the screen that looks like a sheet of paper. This means you will be able to type in this
space!

Microsoft Word Features



The Title Bar
This is a close-up view of the Title Bar, where file information is located. It shows the name
of the file (here, “Microsoft Word”) and the name of the program (“Microsoft Word”). Notice
the three buttons on the right side, controlling the size and closing of the program.
Minimize: Left click this button to shrink the window down to a small button that will appear in
the task bar
Maximize: Left click this button to make the window as large as it can be—it should take up
your entire screen.
Close: Left-click this button to close the window. The program will close and stop running. Make
sure you save your work first!
Restore Down:
Left-click this button to make the window smaller without minimizing it. The tabbed Ribbon
menu system is how you navigate through Word and access various Word commands. If
you have used previous versions of Word, the Ribbon system replaces the traditional
menus.

The File Menu
In Microsoft Office 2007, there was something called the Microsoft Office Button ( ) in the
top left-hand corner. In Microsoft Office 2010, this has been replaced with a tab in the
Ribbon called “File.”
When you left-click on this tab, a drop-down menu appears. From this menu, you can
perform the same functions as were found under the Microsoft Office Button menu, such
as: Create a new document, open files, save files in a variety of ways, and print.

Quick Access Toolbar



On the top left-hand side of the Title Bar, you will see several little icons above the File
menu. These let you perform common tasks, such as saving and undoing, without having
to find them in a menu. We’ll go over the meanings of the icons a little later.

The Home Tab

The most commonly used commands in MS Word are also the most accessible. Some of
these commands available in the Home Tab are: The Home Tab Toolbar offers options
that can change the font, size, color, alignment, organization and style of the text in the
document. For example, the “Times New Roman” Indicates the FONT of your text, the
“12” indicates the SIZE of your text; etc. We will go over how to use all of these options to
format your text in a little while. Each of these options expands into a menu if you left-click
on the tiny down-arrow in the bottom right corner of the window. The ruler is found below
the Ribbon. The ruler tells you where you are on the page, along with the dimensions of
the overall document. Just like a real piece of paper, the default setting is 8.5 x 11 inches,
and the margins have been incorporated for you. Similar to most options in MS Word, this
is entirely customizable and the user can create a document of any dimensions.

Keyboard Review

In order to use MS Word effectively, you must input commands using both the mouse and
the keyboard. The above image of a keyboard should look similar to the keyboard in front
of you; learning just a few certain keys will help to improve your efficiency in typing, as
well as present you with more options within the program. The following is a list of
commonly used keys that have special functions in MS Word (key functions can change
depending on which program you are using) :

1. Backspace: This key deletes letters backward.

2. Delete: This key deletes letters forward.

3. Shift: This key, when pressed WITH another key, will perform a secondary

Function.

4. Spacebar: This key enters a space between words or letters.

5. Tab: This key will indent what you type, or move the text to the right. The default

Indent distance is usually ½ inch.

6. Caps Lock: Pressing this key will make every letter you type capitalized.

7. Control (Ctrl): This key, when pressed WITH another key, performs a shortcut.

8. Enter: This key either gives you a new line, or executes a command (pressed in
MS Word, it begins a new line).



9. Number Keypad: These are exactly the same as the numbers at the top of the

Keyboard; some people just find them easier to use in this position.

10. Arrow Keys: Like the mouse, these keys are used to navigate through a document.

MICROSOFT WORD BASICS

Typing Text

To enter text, type just as you would if you were using a typewriter. To capitalize a letter,
hold down the SHIFT key while typing the letter. Or, press the CAPS LOCK key on the
left-hand side of your keyboard. You will have to press the CAPS LOCK key again—once
you are done capitalizing—to remove the lock. You do not need to press ENTER to start
a new line—Microsoft Word will automatically wrap your sentence at the end of the line.
To move the cursor from its position at the end of your sentence to anywhere else on the
page, use the mouse or the arrow keys to move the cursor where you want the letters or
spaces to be (left-click the mouse to place the cursor) and then type what you want to
add—the text will automatically adjust to include it. Press ENTER to start a new paragraph
(this is sometimes called a “carriage return”).

Deleting Text

While typing a document, sometimes you will make a mistake. Unlike a typewriter, MS
Word can delete text on the screen and leave no trace—it is as if you never typed on the
page in the first place. There are two different buttons on the keyboard that will allow you
to erase text. They are the “Delete” key and the “Backspace” key (#s 1 and 2 on the
keyboard map on page. The “Backspace” key deletes words to the LEFT of the cursor,
and the “Delete” key deletes words to the RIGHT of the cursor.

BACKSPACE ↔ DELETE

Let’s assume that the vertical line dissecting the word “creative” in the example above is
our cursor. Pressing the “Backspace” key will erase “a,” “e,” “r,” “c,” and so on, moving
LEFT. The “Delete” key will erase “t,” “i,” “v,” “e,” and so on, moving RIGHT.

To delete a whole chunk of text at once, left-click with your mouse and drag to highlight a

section of text. Then simply press “Backspace” or “Delete” and all of the highlighted Text

will disappear.

Undoing and Redoing

The UNDO and REDO features of Microsoft Windows applications are great tools to rely on.
The program will keep a list of the last 25 commands that you have performed, and it allows
for taking “one step” backwards in order to erase what you have just done. Click on the UNDO



button in the Quick Access Toolbar to go back one step. Click on the REDO button in the
Quick Access Toolbar to go forward one step.

Formatting Text

Changing the look of what you’ve written is called “formatting.” This can include changing
the text style, size, color, and more. This is a sentence that features many different fonts.
This is a sentence that features many different sizes. From the Home Tab, the “B” will
make your text BOLD, the “I” will put it in italics, and the “U” will add an underline to your
text. These features do not have to be used independently of each other—in other words,
you can bold, underline, and italicize a single piece of text. The alignment of the text can
be altered using the buttons with the horizontal lines on them. You can align text To the
LEFT, To the CENTER and to the RIGHT.

In order to apply certain stylistic or formatting changes to text, you must first
HIGHLIGHT the text. This is a common procedure in Microsoft Windows applications, And
because it is so useful, it is a skill worth practicing. You can also change the font color by
clicking on the appropriate buttons in the

Formatting Toolbar. Experiment and remember—you can always start over with a fresh,
new document, so don’t worry about making mistakes! If you do, however, there is always
the incredible “UNDO” tool. Cutting, Copying, and Pasting Text in MS Word, you can CUT
or COPY text from one area of the document and save that text to be PASTED elsewhere
(these commands are found on the Home Tab). When you CUT text, you actually delete
it from where you took it, as opposed to COPYING it, which makes a copy of your
selection.

When you CUT or COPY text, it is stored on the CLIPBOARD. The Clipboard is a tool in
MS Word that stores cuts and copies of your work, to be pasted in other places in the
document. Once your selection is on the CLIPBOARD, you can PASTE it as many times
as you want! CUTTING a selection will place it on the clipboard, just in case you want to
PASTE it elsewhere. To CUT a selection, first highlight it. Then, click on the CUT icon
from the Home Tab. The highlighted text will disappear, as you have just cut it out, but a
copy is now on your clipboard, and MS Word is waiting for you to paste it somewhere
else.

To PASTE this cut selection, place your cursor where you want the selection to go. Click
on the PASTE icon from the Home Tab toolbar, and it will pop the text into place, right
where you have your cursor. To COPY, simply follow those same steps, replacing the
CUT command with COPY. The COPY command will not alter your original selection at
all, as it simply makes a copy of the selection without changing or deleting it in any way.

DOING MORE WITH MICROSOFT WORD

Inserting Images and Clip Art



With Microsoft Word, you can insert pictures in your document using the Insert Tab
toolbar. You can insert pictures from the “Clip Art” album that comes with the program, or
you can insert pictures from a file that you have previously saved on a disk or elsewhere
on the computer (e.g., the My Pictures folder).Clip Art is a collection of cartoon and
computer-generated images that cover a broad array of commonly needed icons and
pictures. These include business, holiday, nature, entertainment, academic and other
themes, along with standard bullets and symbols.

To insert a clip art picture into a Microsoft Word document, you will first need to place
your cursor (left-click) where you wish to insert you picture in your document. Then, from
the Insert tab on the Ribbon, click on “Clip Art.” A Clip Art search box will appear on the
right side of your screen. From here, you can enter a search word for the picture you would
like to find. Then click “Go.” This will show all the options of pictures you can insert. When
you see a piece of clip art that you like, click on it, and it will automatically insert into your
document, in the exact place where you left the cursor. To resize your image, grab one of
the corners of the image by left-clicking and holding—drag it to your desired size and fine-
tune the placement. The cursor will change from a typing icon to a double arrow when it
can be used to resize an image.

Drag the corner toward the upper-left corner of the screen, and the image will grow. Drag
toward the bottom-right, and it will shrink. You can move the image to another place in the
document by left-clicking and holding on the center of it; drag it to its desired location.
More options, such as aligning the image with text (or special effects like wrapping text
around or through an image) can be found by clicking on the picture, and then choosing
the Picture Tools Tab. You can also insert a photograph or other images from your files
using this same process. On the Insert Tab, click on Picture and locate the files that you
want to include.

Modifying Line Spacing

Line spacing in Word refers to the amount of space between lines of text. The default in
Word 2010 is 1.15 spacing, which leaves a little bit more space than single-spacing, or
what you would find in a normal book. Single spacing is generally easy for the eye to read.
There may be times, however, when you want to change this spacing. One common
option is to double-space text: This text is double-spaced. Double-spacing is especially
useful if someone else is proof reading your document. It allows for more room to write
comments on the page.

To change the line spacing:

1. Select text you want to format by highlighting it.

2. On the Home Tab, click on the Line Spacing button in the Paragraph group.
3. Choose the spacing you want from the menu that appears. For more options, select Line
Spacing Options. In the dialog box that appears, you can choose other spacing options,
including spacing between paragraphs. This can be done by changing the values in the before
and after boxes.



Creating Bulleted and Numbered Lists

Word allows you to create lists within your document that can be organized with bullets or
numbers. Lists are useful for presenting text that wouldn’t make the most sense in
paragraph form (for example, step-by-step instructions) or for emphasizing key points
Bullets are usually small circles at the beginning of item in a list, and numbers are used
for lists that are arranged in sequential order. Here’s an example of a bulleted list:

• Bananas
• Milk
• Eggs
• Ice Cream

To create a list:

1. On the Home tab, select either the Bullets or Numbering buttons from the Paragraph
group. If you want to choose a particular style for your bullets or numbers, click on the
triangle next to the button and choose a style from the menu that appears.

2. You will see the first bullet or number appear on your document. Type your first line of
text and then hit Enter.

3. Another bullet or number will appear automatically. Type your next line of text and hit
Enter.

4. When you have finished your list, hit Enter twice to end the bullets or numbering.

Changing Views and Overall Look

There will be times when you need to create documents that don’t fit on a standard piece of
paper (8.5” by 11”).

Click on the Page Layout Tab.

From this menu, you can alter the margins, width, height, and orientation (portrait =
11”14long; landscape = 11” wide) of the document, as well as choose from a variety of
templates, different types of paper, and document styles that come with the program. To
change the orientation of your page, click on the Orientation button.

Click on Landscape from the drop-down box that appears. Your document should now
be in landscape position. If you wish to return to portrait orientation, go through the same
steps, clicking on the Landscape option instead of Portrait. If you would like to change the
display of your document or zoom in and out without affecting the way your document will
print, you can do that from the View Tab. Anything you change from the View Tab will not
change the way your document prints out. So if you want your text to be bigger when you
print out the document, make sure to change the size of the font instead of the zoom.

Spelling and Grammar Check



One benefit of using a computerized word processor is its ability to recognize, change,
and give advice about your writing. MS Word has utilities that can check your spelling and
grammar against a master database, and can offer advice on a variety of different
grammatical styles. MS Word automatically underlines any words that it does not
recognize in red, assuming that they are not spelled correctly, and underlines in green if
it does not recognize the grammatical pattern, assuming that the sentence does not make
sense.

For example: In this case, “jumping” should read “jump” and “laziy” should be “lazy.” If you
right click on the word, a menu with pop up with options, including “Ignore” if you do not
want help on this specific phrase or agree with the suggestion. You can also choose to
add words to the MS Word spelling database, if you are going to use them often and don’t
want them to be flagged as misspelled every time—this is especially useful for names, as
MS Word often interprets these as misspellings. The spelling and grammar tools can be
found in the Review Tab

USING MICROSOFT WORD

Microsoft Word is an example of a program called a “word processor.” Word processors
are used to create and print text documents in much the same way that you would use a
typewriter. The key benefit to using a word processor is that you can make changes easily,
including correcting spelling; adding, deleting, formatting, and relocating text; and
inserting images. Once you create a document, you can effortlessly print it (as many
copies as you want!), save it for later modifications, or send it to a friend via e-mail.
Microsoft Word is a very powerful word processor—This handout was created using just
a small number of its features! Microsoft Word is available on both PCs and Macs, so what
you learn in class today should be applicable to any computer you use. The program may
look slightly different depending on the version and computer that you’re using, but
Microsoft Word will function in the same basic ways. There are other word processors out
there, including OpenOffice.org Writer, WordPerfect, Apple Pages, and WordPad. They
have many features in common with Microsoft Word, and you should feel free to choose
any program you prefer.

Opening Microsoft Word

To get started with Microsoft Word (sometimes called “MS Word”), you will need to locate
and open the program on your computer. To open the program, point to Word’s icon on
the desktop with your mouse and double-click on it with the left mouse button. If you don’t
see the MS Word icon on your desktop, you’ll have to access the program from the Start
Menu. Click on the button in the bottom left corner to pull up the Start Menu. You should
see the MS Word icon here, so click on it once with your left button. If you still don’t see
it, click on “All Programs” and scroll through the list of programs until you find it. Click once
with your left button to open the program.

Occasionally, Microsoft Word will be in a folder called “Microsoft Office” or something
similar—this will make one more step between “All Programs” and “Microsoft Word.”MS
Word will then open a blank page called “Document 1.”This is an image of the upper-left



corner of MS Word. This box features two important pieces of information: the name of
the file that you are currently working on (in this case, “Document 1” since we have not
yet renamed it) and which program you are using (“Microsoft Word”).There should now be
a blinking line in the top left corner of the part of the screen that looks like a sheet of paper.
This means you will be able to type in this space!

MICROSOFT WORD BASICS

Typing Text

To enter text, type just as you would if you were using a typewriter. To capitalize a letter,
hold down the SHIFT key while typing the letter. Or, press the CAPS LOCK key on the
left-hand side of your keyboard. You will have to press the CAPS LOCK key again—once
you are done capitalizing—to remove the lock. You do not need to press ENTER to start
a new line—Microsoft Word will automatically wrap your sentence at the end of the line.
To move the cursor from its position at the end of your sentence to anywhere else on the
page, use the mouse or the arrow keys to move the cursor where you want the letters or
spaces to be (left-click the mouse to place the cursor) and then type what you want to
add—the text will automatically adjust to include it. Press ENTER to start a new paragraph
(this is sometimes called a “carriage return”).

Deleting Text

While typing a document, sometimes you will make a mistake. Unlike a typewriter, MS
Word can delete text on the screen and leave no trace—it is as if you never typed on the
page in the first place. There are two different buttons on the keyboard that will allow you
to erase text. They are the “Delete” key and the “Backspace” key (#s 1 and 2 on the
keyboard map on page.

The “Backspace” key deletes words to the LEFT of the cursor, and the “Delete” key deletes
words to the RIGHT of the cursor.

Microsoft Word Features

The Title Bar

This is a close-up view of the Title Bar, where file information is located. It shows the name
of the file (here, “Microsoft Word”) and the name of the program (“Microsoft Word”). Notice
the three buttons on the right side, controlling the size and closing of the program.
Minimize: Left click this button to shrink the window down to a small button that will appear in
the task bar

Maximize: Left click this button to make the window as large as it can be—it should take up
your entire screen.

Close: Left-click this button to close the window. The program will close and stop running. Make
sure you save your work first!



Restore Down: Left-click this button to make the window smaller without minimizing it.

The File Menu

In Microsoft Office 2007, there was something called the Microsoft Office Button ( ) in the
top left-hand corner. In Microsoft Office 2010, this has been replaced with a tab in the
Ribbon called “File.” When you left-click on this tab, a drop-down menu appears. From
this menu, you can perform the same functions as were found under the Microsoft Office
Button menu, such as: Create a new document, open existing files, save files in a variety
of ways, and print.

The Home Tab

The most commonly used commands in MS Word are also the most accessible. Some of
these commands available in the Home Tab are: The Home Tab Toolbar offers options
that can change the font, size, color, alignment, organization and style of the text in the
document. For example, the “Times New Roman” indicates the FONT of your text, the
“12” indicates the SIZE of your text; etc. We will go over how to use all of these options to
format your text in a little while. Each of these options expands into a menu if you left-click
on the tiny down-arrow in the bottom right corner of the window.

The Ruler

The ruler is found below the Ribbon. The ruler tells you where you are on the page, along
with the dimensions of the overall document. Just like a real piece of paper, the default
setting is 8.5 x 11 inches, and the margins have been incorporated for you. Similar to most
options in MS Word, this is entirely customizable and the user can create a document of
any dimensions.

Keyboard Review

In order to use MS Word effectively, you must input commands using both the mouse and
the keyboard. The above image of a keyboard should look similar to the keyboard in front
of you; learning just a few certain keys will help to improve your efficiency in typing, as
well as present you with more options within the program. The following is a list of
commonly used keys that have special functions in MS Word (key functions can change
depending on which program you are using)

1. Backspace: This key deletes letters backward.
2. Delete: This key deletes letters forward.

3. Shift: This key, when pressed WITH another key, will perform a secondary function.

4. Spacebar: This key enters a space between words or letters.

5. Tab: This key will indent what you type, or move the text to the right. The default indent
distance is usually ½ inch. 6. Caps Lock: Pressing this key will make every letter you type
capitalized.



7. Control (Ctrl): This key, when pressed WITH another key, performs a shortcut.

8. Enter: This key either gives you a new line, or executes a command (pressed in MS Word, it
begins a new line).

9. Number Keypad: These are exactly the same as the numbers at the top of the keyboard;
some people just find them easier to use in this position.

10.Arrow Keys: Like the mouse, these keys are used to navigate through a document or page.

MICROSOFT EXCEL
Microsoft Excel is an example of a program called a “spreadsheet.” Spreadsheets are
used to organize real world data, such as a check register or a rolodex. Data can be
numerical or alphanumeric (involving letters or numbers). The key benefit to using a
spreadsheet program is that you can make changes easily, including correcting spelling
or values, adding, deleting, formatting, and relocating data. You can also program the
spreadsheet to perform certain functions automatically (such as addition and subtraction),
and a spreadsheet can hold almost limitless amounts of data—a whole filing cabinet’s
worth of information can be included in a single spreadsheet. Once you create a
spreadsheet, you can effortlessly print it (as many copies as you want!), save it for later
modifications, or send it to a colleague via e-mail. Microsoft Excel is a very powerful.

Opening Microsoft Excel
To get started with Microsoft Excel (often called “Excel”), you will need to locate and open
the program on your computer. To open the program, point to Excel’s icon on the desktop
with your mouse and double-click on it with the left mouse button. If you don’t see the
Excel icon on your desktop, you’ll have to access the program from the Start Menu. Click
on the button in the bottom left corner to pull up the Start Menu. You may see the Excel
icon here, so click on it once with your left button. If you still don’t see it, click on “All
Programs” and scroll through the list of programs until you find it. It may also be located
in a folder called “Microsoft Office” or something similar—it will depend on your specific
machine. Click once with your left button to open the program. Excel will then open a blank
page called “Book1.”



Microsoft Excel Features

The Title Bar
This is a close-up view of the Title Bar, where file information is located. It shows the name
of the file (here, “Book1,” the default title) and the name of the program (“Microsoft Excel”).
You will be able to name your file something new the first time that you save it. Notice the
three buttons on the right side of the Title Bar, controlling the size and closing of the
program.

The Ribbon Menu System
The tabbed Ribbon menu system is how you navigate through Excel and access various
Excel commands. If you have used previous versions of Excel, the Ribbon system
replaces the traditional menus. At the bottom, left area of the spreadsheet, you will find
worksheet tabs. By default, three worksheet tabs appear each time you create a new
workbook. On the bottom, right area of the spreadsheet you will find page view
commands, the zoom tool, and the horizontal scrolling bar.

The File Menu
In Microsoft Office 2007, there was something called the Microsoft Office Button ( ) in the
top left-hand corner. In Microsoft Office 2010, this has been replaced with a tab in the
Ribbon called “File.”When you left-click on this tab, a drop-down menu appears. From this
menu, you can perform the same functions as were found under the Microsoft Office
Button menu, such as: Create a new worksheet, open existing files, save files in a variety
of ways, and print.6
Quick Access Toolbar On the top left-hand side of the Title Bar, you will see several little
icons above the File menu. These let you perform common tasks, such as saving and
undoing, without having to find them in a menu. We’ll go over the meanings of the icons
a little later.



The Home Tab
The most commonly used commands in Excel are also the most accessible. Some of
these commands available in the Home Tab are: The Home Tab Toolbar offers options
that can change the font, size, color, alignment, organization and style of the text in the
spreadsheet and individual cells. For example, the “Calibri” indicates the FONT of your
text; the “11” indicates the SIZE of your text; etc. We will go over how to use all of these
options to format your text in a little while. Each of these options expands into a menu if
you left-click on the tiny down-arrow in the bottom right corner of the window. This tab
works the exact same way as the MS Word Formatting Toolbar. The main difference is
that the format changes will only affect the selected cell or cells, all unselected cells remain
in the default setting (“Calibri” font, size “11”).

Equation Editor
The Equation Editor is generally found below the ribbon menu. The left side denotes which
cell is selected (“C5”) and the right side allows you to input equations or text into the
selected cell.
There are two ways to input information into a cell. You may either select an individual cell
and type the equation or text into the equation editor or type the equation or text directly
into the selected cell. Equations (for example, =SUM(D5+E5)) will automatically be hidden
inside the cell and can only be viewed using the equation editor; the result of the equation
will display in the cell. If any written text is longer than the cell width, then the spreadsheet
will cover up any portion longer than the cell width. The information will still be in the cell,
you just won’t be able to see it at all times.

Keyboard Review
In order to use Excel effectively, you must input commands using both the mouse and the
keyboard. The above image of a keyboard should look similar to the keyboard in front of
you; learning just a few certain keys will help to improve your efficiency in typing as well
as present you with more options within the program. The following is a list of commonly
used keys that you may already be familiar with:
1. Backspace: This key deletes letters backwards.
2. Delete: This key deletes letters forward.
3. Shift: This key, when pressed WITH another key, will perform a secondary function.
4. Spacebar: This key enters a space between words or letters.
5. Tab: This key will indent what you type, or move the text to the right. The default indent
distance is usually ½ inch.

6. Caps Lock: Pressing this key will make every letter you type capitalized.
7. Control (Ctrl): This key, when pressed WITH another key, performs a shortcut.
8. Enter: This key either gives you a new line, or executes a command.
9. Number Keypad: These are exactly the same as the numbers at the top of the keyboard;
some people just find them easier to use in this position.

10.Arrow Keys: Like the mouse, these keys are used to navigate through a document or page.



Pointer Shapes
As with other Microsoft programs, the pointer often changes its shape as you work in
Excel. Each pointer shape indicates a different mode of operation. This table shows the
various pointer shapes you may see while working in Excel.
MICROSOFT EXCEL BASICS

Formatting Cells
Cells are the small rectangular boxes that make up the spreadsheet. All the information
entered into an Excel spreadsheet is entered into cells. The cell width and height will
usually need to be adjusted to view all the information entered into a cell.

To adjust the cell width, move the mouse pointer in between two cell columns in the
column header. Hold down the left mouse button and drag the mouse left to shorten the
width or right to expand the width. Notice that all cells within the column are automatically
adjusted. Adjust the cell height using the same method. Move the mouse cursor between
two rows, hold down the left mouse button and move the mouse up to decrease the height
and down to increase the height. Before you begin entering data into a spreadsheet, you
may already know the width and height you want your cells to have. In this case, you can
adjust all the widths and heights by doing the following: Select the “square” between
Column A and Row 1.

This will select ALL the cells in the spreadsheet. From the “Home” tab of the Ribbon Menu,
within the “Cells” box, click on “Format,” and select Row Height. You will now be asked to
enter a numerical value for height. The default value is 15, but you can enter your own
height value (10, 20, 25, etc.).

Repeat the same steps for Column width. From the “Home” tab of the Ribbon Menu, within
the “Cells” box, click on “Format,” and select Column Width. Note that the default value
for the width is 8.43. Enter your own width value (5, 10, 15, 20, etc.).

For any given cell or selected cells, you can also format the way your data is represented within
the cell(s). Select a single cell or multiple cells.
Again, from the “Home” tab of the Ribbon Menu, within the “Cells” box, click on Format.”
Select “Format Cells.”The format window will now appear, giving you a wide variety of
options on how to format your cell.

Number – This allows you to choose how to represent the numbers that are entered into a
cell (number, currency, time, etc.).
Alignment – This determines how the data will be aligned within the cell (left-side, centered, or
right-side).
Font – Select the type of font to be used within the cells.
Border – This option lets you choose what type of border, if any, you would like around the
cells or some of the cells.
Fill – This allows you to change the background color of the cell.
Protection – This option allows you to “lock” cell information so that other users cannot make
changes.



Typing in Cells
Click on a cell to begin typing in it. It is that easy! When you are finished typing in the cell,
press the Enter key and you will be taken to the next cell down. You can then begin typing
in that cell. You can easily navigate around the cells using your arrow keys. Keep in mind
that the Formatting toolbar in Microsoft Excel 2010 is exactly the same as the one used
for Microsoft Word 2010. The biggest difference between the two programs is that, in
Excel, the format is set for each individual cell.

So if you change the font and applied the bold option in cell C5, then this format will only
be applied to cell C5. All remaining cells will remain in default mode until they have been
changed. Sometimes you may only wish to adjust the format of one particular cell. In this
case, simply select the cell by clicking the mouse on it and make any necessary
adjustments to the font, size, style, and alignment. Those changes will not carry over when
you begin typing in a new cell. Other times, you may wish to adjust the text format of a
group of cells, entire rows, or entire columns.

In Excel, you can choose groups of cells in rectangular units—all the
cells you select must form a rectangle of some kind. To select a group of cells, begin by
clicking on the cell that would be in the upper-left hand corner of your rectangle. Hold
down the Shift key on your keyboard and use the arrows (←, →, ↑, ↓) on the keyboard
toexpand the selection of cells, or click and drag your mouse. Once the group of cells
has been selected, you can make adjustments to the font, size, style, and alignment and
theywill be applied to all selected cells.

To select an entire row, click on the Row Number with your mouse—note how the entire
row becomes highlighted. All formatting changes will now be applied to the whole row. To
select an entire column, click on the Column Number with your mouse—again, the entire
column will become highlighted. All formatting changes will be applied to the whole
column.

Inserting Rows and Columns.
When you are working on a spreadsheet, you may realize that you left out a row or column
of data and need to add it in. To insert a row, click on the row below where you want your
new row to be (remember to click on the row number to highlight the entire row). From the
“Home” tab, within the “Cells” box, click “Insert.” Select

“Insert Sheet Rows.” A new row will automatically be inserted and the row numbers
automatically adjusted. To insert a column, click on the column to the right of where you
want your new column to be (remember to click on the column letter to highlight the entire
column). From the “Home” tab, within the “Cells” box, click “Insert.” Select “Insert sheet
Columns.” A new column will automatically be inserted and the column letters
automatically adjusted.

Sorting Data
Once you have created your spreadsheet and entered in some data, you may want to
organize the data in a certain way. This could be alphabetically, numerically, or another



way. Let’s look at the following spreadsheet as an example. This information can be sorted
by check number, date, alphabetically by description, or using any of the other columns.

First, select all the cells that represent the data to be sorted, including the header
descriptions (Check No., Date, Description, etc.). Then, select the first cell in Row 1
(Check No.) Click and drag to select all the cells that you want to sort. Using the mouse,
select Sort & Filter from the Editing panel. Select Custom Sort…
Select the column you wish to sort by. Do you want to sort by alphabetical order, reverse
alphabetical order, date, or amount? When you press “OK,” your spreadsheet will be
sorted in the order that you specified.

AutoSum and Excel Equations
One of the most powerful features of Excel is its ability to perform basic math functions on
data. Excel can add, subtract, multiply, divide, find the average, and perform general
counting functions on the numerical data that you enter. To enable this feature, highlight
all of the cells in a column, plus one additional empty cell in which to display the result.

Select the AutoSum icon from the ribbon menu:
If you click directly on the ∑, Excel will automatically add up the numbers you have
selected. If you click on the little dropdown arrow next to it (▼), you will get the full choice
of mathematical functions. If you double-click on the cell in which the answer appears,
you will see an equation that looks something like this (you will also see this equation in
the Equation Editor):
Let’s break down what exactly the equation means:
= indicates that you are starting an equation in this cell.
SUM tells the function to be performed. In this case, all the cells will be added together.
( ) The parentheses contain the cells that the function will be performed on.
D2 this is the first cell to be included in the addition formula.
D8 this is the last cell to be included in the addition formula indicates that all cells between the
first and the last should be included in the formula.
The spreadsheet will often “select” the cells that it thinks you wish to include. But you can
manually change the cell range by typing into the Equation Editor. When you are ready to
execute the formula, just press the “Enter” key. Other mathematical functions you can
perform from the AutoSum button include:
Average – This function will calculate the average of the selected cells.
Count Numbers – This function simply counts the number of cells selected.
Max – This function will return the highest value of the selected cells.
Min – This function will return the lowest value of the selected cells.
*Remember* Excel equations are similar to programming languages, so have some
patience and if at first you don’t succeed, try again. Even Excel professionals create
incorrect formulas on their first try.
Once you get an equation to work, you will technically be a computer programmer!
Creating Charts and Graphs:
In Excel, there are also ways to represent your data in chart or graphical forms. To create
a chart or graph, select the Insert tab from the Ribbon Menu bar. In the middle of this new
menu, you will see a “Charts” box.



1. Select the range of data to be represented in the chart or graph. Click on your
spreadsheet and select the data to be represented using the same method that you used
to select data in the sorting exercise. For this example, we want to see a visual comparison
of how much money we spent on each item in the list. Select rows 1 through 8 in rows B,
C, and D.
2. Select the type of chart or graph you wish to create (for our example, we’ll choose a
bar graph).
3. Once you have created your graph, you can now “customize” it by giving it a title and
labeling different parts. You can also make certain design decisions regarding the
appearance of your graph or chart by choosing the different elements under the Design
tab that appears on the Ribbon Menu bar.
4. Finally, you will need to decide if your chart should be pasted on to the existing
spreadsheet or if it should be pasted on to a brand new sheet. On the very right side of
the Ribbon Menu bar, select Move Chart. Once the chart or graph has been created and
you realize a mistake has been made or it did not turn out the way you wanted it to, simply
click on the chart or graph and hit the Backspace key on your keyboard to delete it from
your spreadsheet. Don’t be afraid to go back and try again!

Multiple Sheets

Sometimes you may find it useful to have multiple spreadsheets for related data. For
example, personal finances are usually tracked on a monthly calendar and it’s generally
good idea to keep records of the past transactions. Excel can create multiple spreadsheets
attached to the same Excel file, one for each month. Tabs for the different sheets are
located in the lower-left corner of the spreadsheet. The spreadsheet that is currently being
worked on is on the top tab. To access another spreadsheet, select the appropriate tab,
such as Sheet 2. The default names for the sheets are usually Sheet1, Sheet2, and Sheet3.
To rename a sheet or to create a new sheet, simply move the mouse pointer over the sheet
name and right-click. Select “Rename” to rename the sheet or select “Insert” to create a
new sheet.

You can transfer cell information between two or more sheets by creating a simple
formula. For example, most people who keep track of their personal finances don’t begin
every month with a balance of $0. Instead, the balance at the beginning of the month is
transferred over from the previous month. So if you have a March 2012 finance
spreadsheet and an April 2012 finance spreadsheet, you can select a cell in the April 2012
sheet and write in the formula

=‘March 2012’! D11
The equals sign (=) tells Excel that the value for this cell is to be derived from somewhere in the
spreadsheet (such as a formula or another cell location).
‘Sheet name’ tells Excel what sheet to refer to when it retrieves the value. The single
quotation marks (‘ ‘) are important. ! D11 tells Excel that it is to copy the value that is
located in cell D11 (or whatever cells you wish to copy the value from).
If you want to transfer cell information from one cell to another on the same sheet, you can
use the exact same formula; just exclude ‘Sheet name.’



DOING MORE WITH MICROSOFT EXCEL

Cutting, Copying, and Pasting Data
When you are typing in your spreadsheet, it can be very helpful to cut or copy information
from one cell and paste it into another. This can help reduce the amount of typing you
have to do, as well as limit the number of typographical errors. Cutting, copying, and
pasting the contents of cells in Excel is very similar to the way you do it in Microsoft Word.
These commands are all accessible from the Home tab on the Ribbon Menu bar.
To CUT the contents of a cell, click on the cell to select it, then click on the Cut button on
the Home tab. You will see the border of the cell turn into little “marching ants.” The
contents are now on the Clipboard, ready for you to paste them somewhere else.

To PASTE the cut selection somewhere else, click on the cell where you want the
selection to go. Then click on the Paste button on the Home tab. The selection will now
appear in the new cell and be removed from the original cell.

To COPY the contents of a cell, simply follow the directions above but replace the CUT
command with COPY. This will leave the contents of the original cell in place and make
an exact copy of them in another cell.

Filling Data across Columns and Rows
Another way to copy text from one cell to another is to drag it or “fill” it across a range of
cells (a row or a column). This is a great method if you want all the text (or numbers) in
column or row to be the same. For example, if you have a spreadsheet for your yearly
budget with a column for rent, you could use this method to fill in all the cells in the rent
column with the same number without re-typing.

To fill the contents of cells in a column:
1. Click on the cell with the information you want to copy to the other cells.
2. Hover your mouse over the little square (called a “fill handle”) in the bottom right corner of the
highlighted cell border. Your mouse will turn into a cross.

3. Click on the fill handle and drag your mouse (while still holding the button down) down the
column until you’ve highlighted all the cells where you want the text to go. 4. Let go of the
mouse button. The text will now appear in all the cells you highlighted.

5. You can follow these same steps to fill the contents of a row rather than a column— simply
drag your mouse across the row instead of down the column.
You can also use this technique to copy formulas across columns and rows in the spreadsheet.

CLOSING MICROSOFT EXCEL

Saving Spreadsheets

When you finish your spreadsheet and want to leave the computer, it is important to save
your work, even if you are printing a hard copy. To save your work in Excel, it is essential
to know WHAT you are trying to save and WHERE you are trying to save it.



Click on the File Tab, then click “Save As” to get started. You can change the filename
that Excel has chosen just by typing a new one in the “File name” box at the bottom of the
window that appears. The My Documents folder on your computer’s hard drive is a good
place to store your documents. A blank CD or a USB jump drive are great portable storage
options and can contain a LOT of data. Excel will automatically save your document with
the suffix “.xlsx”–this is simply a tag that lets Excel know that your work is specific to this
program and what version it is in. You do not have to type it–just highlight what is there
(default is “Book1”) and write a new file name. You may also chose to save it in an older
format so that it can be opened with older versions of Excel. After the first save, you can
just click “Save” to preserve your work.

However, it is important to note that every following command of SAVE will overwrite your
original file, creating the most up-to-date version. If you would like to keep saving different
versions of your worksheet, be sure to use the “Save As” function each time you save,
using a slightly different name for each version.

Printing Spreadsheets
To print your Excel document, click on the File Tab, then click “Print” from the left-side column.
A Print Preview and printing options will appear in your Excel window.
Click the large “Print” button to send your worksheet to the printer. You can change the
number of copies you would like to print, change the paper orientation, choose which
printer you want to use, and more.

Finding More Help
You can get help with Excel by clicking on the Question Mark symbol in the upper-right
hand corner of the main menu bar or by pressing the “F1” button. This will take you to help
from Office.com, Microsoft’s help website. There are also many other resources and
tutorials available online. You might try a Google search with the words “Excel 2010” and
the function you are trying to perform. Ask your instructor for help finding these resources
if you have any trouble.

Closing the Program
Click on the File Tab, then click “Exit.” OR
Click on the X in the top right corner of the Excel screen.

MICROSOFT POWERPOINT
Microsoft PowerPoint is a professional presentation program that allows the user to create
"presentation slides" that can be displayed on the computer screen or through a projector
that is plugged in to the computer. A PowerPoint presentation is a good way to convey
pieces of information, usually in the form of an outline, to a large audience. Generally,
PowerPoint presentations are appealing to users because they are easy to create and
edit and generally small enough to fit onto a CD or a USB Jump Drive. Therefore, a user
does not have to carry around any slides or a slide project, and, if necessary, can make
last-minute changes to the presentation.



Microsoft PowerPoint Components:

Before you get started with Microsoft PowerPoint (commonly referred to as PowerPoint),
you will need to locate and open it on the computer. It may be on your desktop.
On the computer desktop:
1. Double-click on the MS PowerPoint icon
If the MS PowerPoint icon is not on the desktop, go to the Start menu:
1. Click ►Start ► Programs ►Microsoft PowerPoint*
MS PowerPoint will open a blank page called "Presentation1."

The Title Bar
This is a close-up view of the Title Bar, where file information is located. Notice the default
title "Presentation1." You will get a chance to rename your presentation slides the first
time you choose to save it.

The Menu Bar
The Menu Bar is a common sight in almost all Microsoft Windows programs. It features
text based menus, on which virtually every option available to the user in the entire
program is listed.
Each menu expands when clicked (with the left mouse button), offering many options
categorized by specific tasks.

Standard Toolbar
Toolbars provide "shortcuts" to commands also found in the Menu Bar. Toolbars are
usually located just below the Menu Bar and exist to offer another way to perform the
same task.
The most commonly used commands in MS PowerPoint are also the most accessible.
Some of these commands are:



New | Open | Save | Print | Preview | Spell-check | Copy | Paste | Undo | Insert

Formatting Toolbar
The Formatting Toolbar offers options that can change the font, size, color, alignment,
organization, and style of the text in the presentation slides. For example, (starting from
the left side of the Toolbar) the "Arial" indicates the FONT of your text; the "32" indicates
the SIZE of your text; and so on. This toolbar works the exact same way as the MS Word
Formatting Toolbar. The main difference is that the format changes will only affect the text
box in which you are currently working.
All other text boxes will remain in the default setting ("Arial" font, size "32"). Design/New
Slide Icons additional shortcut icons appear on the MS PowerPoint toolbar: the Design
icon and the New Slide icon. Both commands are frequently used, and it is good to be
familiar with their location on the toolbar.

The Design icon is a shortcut to the slide design page. Here you will be
able to create and edit the appearance of your slide(s). The New Slide icon automatically
adds a new, blank slide for you to work on. You can keep track of the slides you have
already worked on in the Slide Outline box on the left-hand side of the screen. You can
access a slide at any time by clicking on it with your mouse through this screen.

SIMPLE TASKS IN MICROSOFT POWERPOINT
Text Boxes:
Text Boxes are "designated" areas that allow you to type words, sentences, and bullet
points into the slide. You can adjust the size and placement of the text box within any
given slide. It is also possible to have multiple text boxes per slide.

When you first open MS PowerPoint, there will automatically be two text boxes on the slide:

"Click to add title" and "Click to add subtitle." These text boxes already have a preset
format applied to them. The "title" box has a font size of "44" while the "subtitle" box has
a font size of "32." You can change the text format of any box at anytime by adjusting the
format settings on the Formatting Toolbar. To adjust the size of the text box, first click on
the text box. Notice the change in border. Once you have clicked on a text box, the border
of the box becomes thicker and little circles appear on the corners and at the midpoints of
the box. Move the mouse pointer over any one of the circles. Notice that the mouse pointer
will change to either ↔ or ↕. Click and hold down the left mouse button. To adjust the
height, move the mouse up or down; to adjust the width, move the mouse left or right.
Note that the corner circles can adjust both height and width, while the mid-point circles
can only adjust either height or width.

To move the text box to a different location on the slide, move your mouse pointer over
any part of the thick, gray box outline. Notice the change in your mouse pointer (it will look
something like a "plus" sign (+) with arrows). Click and hold down the left button on your
mouse. You can now drag the text box to any position on the slide by simply moving your
mouse. To write in a text box, simply click inside the box with your mouse.
When a cursor is flashing, you are ready to type.
Slide Design:



One of the more popular features of MS PowerPoint is that it gives the use a wide variety
of design choices. At some point, you may wish to change the design and color of the
background of your slides. To do so, simply click on the Design icon. On the righthand
side of your screen, the "Slide Design" pane will appear. Here, you are given three design
options to apply to your slides.

Design Templates: Here is a list of over 20 templates that you can choose from to apply
to the background of your slides. For each template, you have the option of applying the
design to all slides or to only the selected slide. You can view these options by clicking on
the arrow on the right side of the template. If you are connected to the Internet, you can
also choose to view hundreds of additional templates by choosing "Design Templates on
Microsoft Office Online" on the bottom of the template screen.

Color Schemes: This option gives you a variety of color schemes to choose from to apply to
your selected design template.

Animation Schemes: This option will allow you to select different types of animation that
can be applied to either all the slides or selected slides. The animation schemes are
different ways the slides are "introduced" to your audience, such as "faded wipe" or
"pinwheel."

Designing your own background:

Sometimes you may wish to design your own background.

To do this, select Format ► Background… from the Menu Bar. Select the Color Bar on
the bottom of the Background window and choose the appropriate color and or/effects
that you desire. There is no right or wrong way to design your own background, so if you
choose this option, have some patience and don't be afraid to experiment.

Slide Layout: The default in PowerPoint for each new slide is to have a Title text box and
a Text box. As discussed earlier, you do have the option of rearranging the text boxes to
fit any layout you have in mind. However, sometimes it will be easier simply to select a
layout that fits your needs rather than reformatting the default layout for each slide. To
choose a slide layout, select Format► Slide Layout from the Menu Bar. On the right-hand
side of your screen, the "Slide Layout" pane will appear. From here, you have the option
of applying a slide layout either to a selected slide or to a new slide that has yet to be
inserted. You can view these options by clicking on the arrow on the right side of the
template.

Note the four different types of layout categories.

Text Layout: These options are for choosing a layout in which you are only organizing different
text boxes. There is no room for pictures, charts, or graphs.
Content Layout: These options are for choosing a layout that will only contain pictures, charts,
or graphs. There is no room for text boxes.



Text and Content Layout: These options have room for both text boxes and pictures, charts, or
graphs.

Other Layouts: These layouts are designed for other media content such as video clips or
audio tracks.

Inserting a Picture:

Inserting a picture into MS PowerPoint is very similar to inserting a picture into MS Word.

1. Select the slide that you wish to add a picture to.

2. From the Menu Bar, select Insert► Picture► From File (or Clip Art).

3. Choose the picture you wish to insert and select "Insert."

*Note*: The picture will be inserted in its original size, so you will probably have to resize
it. You can re-size a picture the same way you re-sized a text box. Click on the picture
and note the circles at the corners and at the midpoints of the length and width. Move your
mouse pointer over the circles, left-click the mouse and hold the button down. Move the
mouse vertically or horizontally to re-size.

Rotating a picture: It is possible to rotate pictures in MS PowerPoint. Once a picture has
been inserted onto a slide and you have clicked on the picture so it is "outlined," notice
the green circle above the center of the picture.

Move the mouse pointer over the green circle, and left-click and hold the button down.
Now move the mouse either clockwise or counter-clockwise and the picture will rotate in
the same direction.

Inserting a Graph or Table:

There are two ways to insert a graph or table into a PowerPoint slide.

1. The graph or table may already exist in another document or file. If this is the case,
then you can simply insert the graph or table as you would a picture. Follow the
instructions under

Inserting a Picture.

Or you could Cut and Paste a graph or chart from another document or file into your slide
presentation.
2. MS PowerPoint can create graphs or tables directly in the slide. From the Menu Bar,
select

Insert ► Chart (or Table).



For the Chart option, PowerPoint will present a very simple bar graph.

You will need to go in and edit the information in the bar graph to conform to the
information you wish to represent in a chart. From the Datasheet, you can enter in the
appropriate values for the columns and re-name the entities.

The Table option will present you with the following window:

Select the appropriate number of rows and columns you wish to have in your table. Click
"OK" to insert the table. Once the table has been inserted you will be able to put
information into the table cells.

Slide Management:

Once you have completed a slide, you can create a new slide by clicking on the New Slide
icon. Notice that your previous slides still appear on the left-side frame. You can still
access your previous slides by simply clicking on them from this location.

Once all your slides have been completed, you can present your slides in a "slideshow."
From the Menu Bar select Slide Show► View Show. Notice that the slide takes over our
entire screen. To navigate through the slides, use the arrow keys on your keyboard (←,
→ or ↑, ↓). You can also navigate through your slides by clicking on the left or right
arrowsin the lower left corner of your slide. To end your slide show, click on the square
box on the lower left side of your slide show (this is difficult to see at first because it is
designedto blend into you slide show so it won't be noticeable to your audience). Select
End Show from the pop-up window. CLOSING MICROSOFT POWERPOINT Saving
Slide Shows:

When you come to a stopping point and want to leave the computer, it is important to save
your work (even if you are printing a hard copy — saving should be a reflex). To save your
work in MS PowerPoint, it is essential to know WHAT you are trying to save as well as
WHERE you are trying to save it.

Click ►File ►Save from the Menu Bar to get started.

You can change the filename that PowerPoint has chosen just by typing a new one in the
File name box at the bottom of the window that appears.

MS PowerPoint will automatically save your document with the suffix “.ppt” – this is simply a tag
that lets PowerPoint know that your work is specific to this program. You do not have to type it
– just highlight what is there (default is “Presentation1”) and write a new file name.

The My Documents folder on your computer’s hard drive is a good place to store your
documents. A blank CD (compact disc) or a USB Jump Drive are great portable storage
devices and can contain a LOT of data. It is important to note that every consequent
command of SAVE will overwrite your original file, creating the most up-to-date version. If



you want to save any changes to your PowerPoint slides without destroying the original
one:

In the Menu Bar, click►File►Save As from the menu bar and give your document a new
filename (unique from the original). To bring a saved document back up on the screen
from MS PowerPoint:

Click►File►Open from the Menu Bar. Locate where the file is located (which folder, that is)
and click on the filename of the document you want.

Click ►Open.

Printing Slides:

To print your MS PowerPoint slides:

Click►File ►Print from the Menu Bar and a Print window will pop up on the screen.

Click►OK for your document to start printing.

As with all commands in MS PowerPoint, you can make changes along the way. From the
Print menu, you can alter how many copies will be made, in what order the pages will be,
and much more. Other useful tools are the Print Preview function found alongside the
Print command and the

Page Setup function. Print Preview will allow you to look over an exact copy of what will
come out of the printer before actually executing the print command.

Closing the Program:

When you are finished,

Click ►File ►Exit from the menu bar

OR

Click on the X in the top right corner of the computer screen.

Introduction:

INTERNET APPLICATIONS

The internet in simple terms is a network of the interlinked computer networking
worldwide, which is accessible to the general public. These interconnected computers



work by transmitting data through a special type of packet switching which is known as
the IP or the internet protocol.

Internet is such a huge network of several different interlinked networks relating to the
business, government, academic, and even smaller domestic networks, therefore internet
is known as the network of all the other networks. These networks enable the internet to
be used for various important functions which include the several means of
communications like the file transfer, the online chat and even the sharing of the
documents and web sites on the WWW, or the World Wide Web.

It is always mistaken said that the internet and the World Wide Web are both the same
terms, or are synonymous. Actually there is a very significant difference between the two
which has to be clear to understand both the terms. The internet and World Wide Web
are both the networks yet; the internet is the network of the several different computers
which are connected through the linkage of the accessories like the copper wires, the fiber
optics and even the latest wireless connections. However, the World Wide Web consists
of the interlinked collection of the information and documents which are taken as the
resource by the general public. These are then linked by the website URLs and the
hyperlinks. Therefore World Wide Web is one of the services offered by the whole
complicated and huge network of the internet. The use of IP in the Internet is the integral
part of the network, as they provide the services of the internet, through different layers
organization through the IP data packets. There are other protocols that are the sub-
classes of the IP itself, like the TCP, and the HTTP.

By the turn of the century, information, including access to the Internet, will be the basis
for personal, economic, and political advancement. The popular name for the Internet is
the information superhighway. Whether you want to find the latest financial news, browse
through library catalogs, exchange information with colleagues, or join in a lively political
debate, the Internet is the tool that will take you beyond telephones, faxes, and isolated
computers to a burgeoning networked information frontier. The Internet supplements the
traditional tools you use to gather information, Data Graphics, News and correspond with
other people. Used skillfully, the Internet shrinks the world and brings information,
expertise, and knowledge on nearly every subject imaginable straight to your computer.

What is the Internet?

The Internet links are computer networks all over the world so that users can share
resources and communicate with each other. Some computers have direct access to all
the facilities on the Internet such as the universities. And other computers, example
privately-owned ones, have indirect links through a commercial service provider, who
offers some or all of the Internet facilities. In order to be connected to Internet, you must
go through service suppliers. Many options are offered with monthly rates. Depending on the
option chosen, access time may vary.
The Internet is what we call a Meta network, that is, a network of networks that spans the
globe. It's impossible to give an exact count of the number of networks or users that
comprise the Internet, but it is easily in the thousands and millions respectively. The
Internet employs a set of standardized protocols which allow for the sharing of resources
among different kinds of computers that communicate with each other on the network.



These standards, sometimes referred to as the Internet Protocol Suite, are the rules that
developers adhere to when creating new functions for the Internet. The Internet is also
what we call a distributed system; there are no central archives. Technically, no one runs
the Internet. Rather, the Internet is made up of thousands of smaller networks. The
Internet thrives and develops as its many users find new ways to create, display and
retrieve the information that constitutes the Internet.

Who Owns the Internet?
No one actually owns the Internet, and no single person or organization controls the
Internet in its entirety. The Internet is more of a concept than an actual tangible entity, and
it relies on a physical infrastructure that connects networks to other networks.

Is Web and Internet the Same?
The Internet is not synonymous with World Wide Web. The Internet is a massive network
of networks, a networking infrastructure. It connects millions of computers together
globally, forming a network in which any computer can communicate with any other
computer as long as they are both connected to the Internet. The World Wide Web, or
simply Web, is a way of accessing information over the medium of the Internet.
It is an information-sharing model that is built on top of the Internet.

WEB BROWSER:
A web browser (commonly referred to as a browser) is a software application for
retrieving, presenting, and traversing information resources on the World Wide Web. An
information resource is identified by a Uniform Resource Identifier (URI/URL) and may
be a web page, image, video or other piece of content. Hyperlinks present in resources
enable users easily to navigate their browsers to related resources.

Although browsers are primarily intended to use the World Wide Web, they can also be used
to access information provided by web servers in private networks or files in file systems.

Uses of Internet

Internet is today one of the most important part of our daily life. There are large numbers
of things that can be done using the internet and so it is very important. You can say that
with the progress in the internet we are progressing in every sphere of life as it not only
makes our tasks easier but also saves a lot of time. Today internet is used for different
purposes depending upon the requirement. Here in this very article we have mentioned
then ten best uses of the internet. Here goes the list.
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1) Email:

By using internet now we can communicate in a fraction of seconds with a person who is
sitting in the other part of the world. Today for better communication, we can avail the
facilities of Email. We can chat for hours with our loved ones. There are plenty
messenger services and email services offering this service for free. With help of such
services, it has become very easy to establish a kind of global friendship where you can
share your thoughts, can explore other cultures of different ethnicity.

2) Information:

The biggest advantage that internet offering is information. The internet and the World
Wide Web has made it easy for anyone to access information and it can be of any type,
as the internet is flooded with information. The internet and the World Wide Web has
made it easy for anyone to access information and it can be of any type. Any kind of
information on any topic is available on the Internet.

3) Business:

World trade has seen a big boom with the help of the internet, as it has become easier
for buyers and sellers to communicate and also to advertise their sites. Now a day's most
of the people are using online classified sites to buy or sell or advertising their products
or services. Classified sites save a lot of money and time so this is chosen as medium by
most of people to advertise their products. We have many classified sites on the web like
craigslist, Adsglobe.com, Kijiji etc.

4) Social Networking:

Today social networking sites have become an important part of the online community.



Almost all users are members use it for personal and business purposes. It's an awesome
place to network with many entrepreneurs who come here to begin building their own personal
and business brand.

5) Shopping:

In todays busy life most of us are interested to shop online. Now a day's almost anything
can be bought with the use of the internet. In countries like US most of consumers
prefer to shop from home. We have many shopping sites on internet like amazon.com,
Dealsglobe.com etc. People also use the internet to auction goods. There are many
auction sites online, where anything can be sold.

6) Entertainment:

On internet we can find all forms of entertainment from watching films to playing games
online. Almost anyone can find the right kind of entertainment for themselves. When
people surf the Web, there are numerous things that can be found. Music, hobbies,
news and more can be found and shared on the Internet. There are numerous games
that may be downloaded from the Internet for free.

7) E-Commerce:

Ecommerce is the concept used for any type of commercial maneuvering, or business
deals that involves the transfer of information across the globe via internet. It has
become a phenomenon associated with any kind of shopping, almost anything. It has got
a real amazing and range of products from household needs, technology to
entertainment.

8) Services:

Many services are now provided on the internet such as online banking, job seeking,
purchasing tickets for your favorite movies, and guidance services on array of topics in the
every aspect of life, and hotel reservations and bills paying. Often these services are not
available off-line and can cost you more.

9) Job Search:

Internet makes life easy for both employers and job seekers as there are plenty of job sites
which connect employers and job seekers.

10) Dating/Personals:

People are connecting with others though internet and finding their life partners.
Internet not only helps to find the right person but also to continue the relationship.



E-mailing

Short for electronic mail, e-mail or email is text messages that may contain files, images,
or other attachments sent through a network to a specified individual or group of
individuals. The first e-mail was sent by Ray Tomlinson in 1971. By 1996, more electronic
mail was being sent than postal mail.

“Email, e-mail or electronic mail is the transmission of messages (emails or email
messages) over electronic networks like the internet.”

Email, sometimes written as e-mail, is simply the shortened form of “electronic mail,” a
system for receiving, sending, and storing electronic messages. It has gained nearly
universal popularity around the world with the spread of the Internet. In many cases, email
has become the preferred method for both personal and business communication. How
It Is Used Messages sent by electronic mail normally reach a recipient’s account within
seconds. They frequently include more than just text; images and numerous types of
formatted documents are now easily included as attached files. Moreover, it is no longer
necessary to be sitting in front of a PC to send or receive an email. A variety of mobile
devices, such as tablet computers and smart phones, make it possible manage
correspondence on the go.

Most e-mail systems include a rudimentary text editor for composing messages, but many
allow you to edit your messages using any editor you want. You then send the message
to the recipient by specifying the recipient's address. You can also send the same
message to several users at once. This is called broadcasting.

Sent messages are stored in electronic mailboxes until the recipient fetches them. To see
if you have any mail, you may have to check your electronic mailbox periodically, although
many systems alert you when mail is received. After reading your mail, you can store it in
a text file, forward it to other users, or delete it. Copies of memos can be printed out on a
printer if you want a paper copy. E-mail can be distributed to lists of people as well as to
individuals. A shared distribution list can be managed by using an e-mail reflector. Some
mailing lists allow you to subscribe by sending a request to the mailing list administrator.
A mailing list that is administered automatically is called a list server.

To get a grasp of what email is it's best — the terminology indicates it — to think in equivalents
of "traditional" postal mail.

• The email message - Instead of using a pen to write a letter on paper, you're using your
keyboard to type an email message in an email program on your computer.

• Sending the email - When the email is finished and has been addressed to the
recipient's email address, you don't put a stamp on it and post it but press
the Send button in the email program. This makes the email message go on its journey.

• Email transport - Like postal services transport letters and parcel, email servers
transmit email messages from sender to recipient. Usually, emails are not delivered to
the recipient directly, though, but waiting at the "nearest" mail server to be picked up by
them.
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• Fetching new mail - If you've got new mail in your mailbox, you go and fetch it. Similarly,
your email program can check for new email messages at your mail server and
download them for you to read.

PAGE MAKER:

ADOBE PAGEMAKER

PageMaker was one of the first desktop publishing programs, introduced in 1985 by Aldus
Corporation, initially for the then-new Apple Macintosh and in 1987 for PCs running
Windows 1.0.

PageMaker was awarded an SPA Excellence in Software Award for Best New Use of a
Computer in 1986.

PageMaker relies on Adobe Systems' PostScript page description language, and in 1994
Adobe Systems acquired Aldus and PageMaker.
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As an application relying on a graphical user interface, PageMaker helped to popularize the
Macintosh platform and the Windows environment.

Adobe PageMaker is a desktop publishing software program that allows you to view
entire pages of a publication, such as a report, pamphlet or booklet. Therefore, it's easy
to format a document's layout and control various design details, such as fonts and
graphics, prior to printing or distribution.

Adobe PageMaker provides graphic designers, print professionals or production artists with
the ability to create professional page layouts. If you're pursuing such a career, or if you're
interested in desktop publishing for educational or small business purposes, you may want
experience with this program.

System Requirements

Adobe PageMaker runs on both Windows and Macintosh computers. On Windows
machines, it's recommended that your system has 48 MB or more of RAM, 200 MB of
available hard-disk space and a high-resolution display. If you have a Mac, 45 MB of
memory is recommended in addition to the same storage and monitor requirements.
Adobe has released updates to ensure the product continues to function with newer
computer hardware.

Tools used in pagemaker

The functions of the Toolbox should be learned in order to make good use of the PageMaker
program.
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When PageMaker is flashed up, the toolbox should be seen on the monitor. The Toolbar consists
of 14 separate boxes.

Text Tool

The text tool (the letter T) is located next to the pointer tool at the top of the Toolbox.. If
text is to be written, the T should be clicked. The text box will lighten up. The cursor can
be placed anywhere and text can be written.

The Pointer Tool
The pointer tool is the power tool. It is used for many applications such as moving
graphics, changing size of graphics, deleting graphics, altering drawing sizes and shapes
made from the drawing tools in the Toolbox and moving text to a new page.

Rotate Tool

The rotation tool is used to rotate a graphic or text. To rotate a graphic, Click on a graphic,
Click on the rotation tool

Rotate the graphic



To rotate text,
Click in the document until the lines with the handles show up. Move the handle over the
desired text. Go to the toolbox and click on the rotate tool. With a mouse, move the text
how you want it presented

Cropping Tool

The Cropping Tool is used to cut out some of a graphic.
To crop a graphic,
Clicking on a graphic with the pointer tool or cropping tool. Click the cropping tool to activateit.



Drag one of the corners or side black boxes until the section you want to cut out gets cut
out.

The next two tools are used to make lines.



Rectangular Tools

The next two commands are the rectangle tool and the rectangle tool with an X inside of
the rectangle. The box on the left is made for rectangles. Any line thickness and color
can be customized. The rectangle on the right-hand side, works well for placing graphics
and aligned text inside of the rectangle or square.

To change the pattern inside the rectangle,

Right click on the rectangle with the polygon tool or the pointer tool. Click fill and stroke. Make
choices

Elliptical Tools

The next two tools (9 - 10) do the same thing as the rectangular tools with the only difference
being the circular. 6.11.



The box on the left is made for elliptical design. Any line thickness and color can be
customized. The ellipse on the right-hand side is used is used to make ellipses for which
graphics and aligned text can be inserted inside of the circle.

To change the pattern inside the ellipse, Right click on the ellipse with the polygon tool or
the pointer tool. Click fill and stroke. Make choices

Polygon Tools

The next two tools make polygon shapes.
The box on the left is made for a polygon design. Any line thickness and color can be
customized. The polygon on the right-hand side is used is used to make polygons for which
graphics and aligned text can be inserted inside of the circle. To draw a polygon,

• Click a polygon tool
• Left click the mouse and drag the mouse until you get the size and desired shape.
• To change the pattern inside the polygon,
• Right click on the polygon with the polygon tool or the pointer tool.
• Click fill and stroke
• Make choices



To make a polygon with a different number of sides, Click the right polygon tool, Click
Polygon Settings

Put in a specific number

Click OK

To make a unique shape,

Click the right polygon tool



Make a single click on the page

Move the mouse to a new place

Click the mouse

Repeat for all new lines

Hand Tool

The hand tool is used in layout mode to move the pages to a desired position.

To move a page,
Left click the mouse on a page and drag the pages where you want them.

Magnifying tool

The magnifying glass is used to magnify the document.To magnify the page,Click the
magnifying tool. Click the page.



ADOBE PHOTOSHOP

Adobe Photoshop is a graphics editing program developed and published by Adobe Systems.

Adobe's 2003 "Creative Suite" rebranding led to Adobe Photoshop 8's renaming to Adobe
Photoshop CS. Thus, Adobe Photoshop CS6 is the 13th major release of Adobe
Photoshop. The CS rebranding also resulted in Adobe offering numerous software
packages containing multiple Adobe programs for a reduced price. Adobe Photoshop is
released in two editions: Adobe Photoshop, and Adobe Photoshop Extended, with the
Extended having extra 3D image creation, motion graphics editing, and advanced image
analysis features. Adobe Photoshop Extended is included in all of Adobe's Creative Suite
offerings except Design Standard, which includes the Adobe Photoshop edition.

Alongside Photoshop and Photoshop Extended, Adobe also publishes Photoshop
Elements and Photoshop Light room, collectively called "The Adobe Photoshop Family".
In 2008, Adobe released Adobe Photoshop Express, a free web-based image editing tool
to edit photos directly on blogs and social networking sites; in 2011 a version was released
for the Android operating system and the iOSoperating system.

File Format

Photoshop files have default file extension as .PSD, which stands for "Photoshop
Document." A PSD file stores an image with support for most imaging options available in
Photoshop. These include layers with masks, transparency, text, alpha channels and spot
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colors, clipping paths, and duotone settings. This is in contrast to many other file formats (e.g.
.JPG or .GIF) that restrict content to provide streamlined, predictable functionality. A PSD file
has a maximum height and width of 30,000 pixels, and a length limit of 3 Gigabytes.

Photoshop files sometimes have the file extension .PSB, which stands for "Photoshop
Big" (also known as "large document format"). A PSB file extends the PSD file format,
increasing the maximum height and width to 300,000 pixels and the length limit to around
4 Exabyte’s. The dimension limit was apparently chosen arbitrarily by Adobe, not based
on computer arithmetic constraints (it is not close to a power of two, as is 30,000) but for
ease of software testing. PSD and PSB formats are documented.

Because of Photoshop's popularity, PSD files are widely used and supported to some
extent by most competing software. The .PSD file format can be exported to and from
Adobe's other apps like Adobe Illustrator, Adobe Premiere Pro, and After Effects, to make
professional standard DVDs and provide non-linear editing and special effects services,
such as backgrounds, textures, and so on, for television, film, and the web. Photoshop's
primary strength is as a pixel-based image editor, unlike vectorbased image editors.
Photoshop also enables vector graphics editing through its Paths, Pen tools, Shape tools,
Shape Layers, Type tools, Import command, and Smart Object functions. These tools and
commands are convenient to combine pixel-based and vector-based images in one
Photoshop document, because it may not be necessary to use more than one program.
To create very complex vector graphics with numerous shapes and colors, it may be
easier to use software that was created primarily for that purpose, such as Adobe
Illustrator or CorelDRAW. Photoshop's non-destructive Smart Objects can also import
complex vector shapes.

Language Availabilities

Photoshop is available in more than 20 languages. These are the following:

Chinese Simplified, Chinese Traditional, Czech, Danish, Dutch, English, Finnish, French,
German, Hungarian, Italian, Japanese, Korean, Norwegian, Polish, Portuguese,
Romanian, Russian, Spanish, Swedish, Turkish and Ukrainian. Also Arabic and Hebrew
as of Photoshop CS6.

Plugins
Photoshop functionality can be extended by add-on programs called Photoshop plugin (or
plug-ins). Adobe creates some plug-in, such as Adobe Camera Raw, but thirdparty
companies develop most plug-in, according to Adobe's specifications. Some are free and
some are commercial software. Most plug-in work with only Photoshop or Photoshop-
compatible hosts, but a few can also be run as standalone applications.
There are various types of plug-in, such as filter, export, import, selection, color correction,
and automation. The most popular plug-in are the filter plug-in (also known as a 8bf plug-
in), available under the Filter menu in Photoshop. Filter plug-in can either modify the
current image or create content. Below are some popular types of plug-in, and some well-
known companies associated with them:

 Color correction plug-in
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 Special effects plug-in
 3D effects plug-in

Adobe Camera Raw (also known as ACR and Camera Raw) is a special plugin, supplied
free by Adobe, used primarily to read and process raw image files so that the resultant
images can be processed by Photoshop. It can also be used from within Adobe Bridge.

Tools

Upon loading Photoshop, a sidebar with a variety of tools with multiple image-editing
functions appears to the left of the screen. These tools typically fall under the categories
of drawing; painting; measuring and navigation; selection; typing; and retouching. Some
tools contain a small triangle in the bottom right of the toolbox icon. These can be
expanded to reveal similar tools. While newer versions of Photoshop are updated to
include new tools and features, several recurring tools that exist in most versions are
discussed below.

Pen Tool

Photoshop includes a few versions of the pen tool. The pen tool creates precise paths that
can be manipulated using anchor points. The freeform pen tool allows the user to draw
paths freehand, and with the magnetic pen tool, the drawn path attaches closely to
outlines of objects in an image, which is useful for isolating them from a background.

Measuring and navigation

The eyedropper tool selects a color from an area of the image that is clicked, and samples
it for future use. The hand tool navigates an image by moving it in any direction, and the
zoom tool enlarges the part of an image that is clicked on, allowing for a closer view.

Selection

By using path selection tool, we can select path nodes.
Cropping
The crop tool can be used to select a particular area of an image and discard the portions
outside of the chosen section. This tool assists in creating a focus point on an image and
excluding unnecessary or excess space. Cropping allows enhancement of a photo’s
composition while decreasing the file size. The "crop" tool is in the tools palette, which is
located on the right side of the document.

Slicing
The "slice" and slice select tools, like the crop tool, are used in isolating parts of images.
The slice tool can be used to divide an image into different sections, and these separate
parts can be used as pieces of a web page design once HTML and CSS are applied. The
slice select tool allows sliced sections of an image to be adjusted and shifted.

Moving
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Once an area of an image is highlighted, the move tool can be used to manually relocate the
selected piece to anywhere on the canvas.

Marquee
The marquee tool can make selections that are single row, single column, rectangular and
elliptical. An area that has been selected can be edited without affecting the rest of the
image. This tool can also crop an image; it allows for better control. In contrast to the crop
tool, the "marquee" tool allows for more adjustments to the selected area before cropping.
The only marquee tool that does not allow cropping is the elliptical.

Lasso
The lasso tool is similar to the "marquee" tool, however, the user can make a custom
selection by drawing it freehand. There are three options for the "lasso" tool – regular,
polygonal, and magnetic. The regular "lasso" tool allows the user to have drawing
capabilities. Photoshop will complete the selection once the mouse button is released.
The user may also complete the selection by connecting the end point to the starting point.
The “marching ants” will indicate if a selection has been made. The "polygonal lasso" tool
will only draw straight lines, which makes it an ideal choice for images with many straight
lines. Unlike the regular "lasso" tool, the user must continually click around the image to
outline the shape. To complete the selection, the user must connect the end point to the
starting point just like the regular lasso tool. "Magnetic lasso" tool is considered the smart
tool.

Quick Selection
The quick selection tool selects areas based on edges, similarly to the magnetic lasso
tool. The difference between this tool and the lasso tool is that there is no starting and
ending point. Since there isn’t a starting and ending point, the selected area can be added
on to as much as possible without starting over.
Magic Wand
The magic wand tool selects areas based on pixels. The user only needs to click once,
and this tool will detect pixels that are very similar to each other. If the eye dropper tool is
selected in the options bar, then the magic wand can determine the value needed to
evaluate the pixels; this is based on the sample size setting in the eyedropper tool.
When the image requires more than a few clicks, this tool becomes a disadvantage. The user
must decide what settings to use or if the image is right for this tool.

Eraser

The eraser tool does exactly what it’s called. It erases an image based on the layer it is
on. If the user is on the text layer, then any text that the tool is dragged across will be
erased. The erased area will convert the pixels to transparent, unless it is the background
layer. The size and style of the eraser can be selected in the options bar. This tool is
unique in that it can take the form of the paintbrush and pencil tools. In addition to the
straight eraser tool, there are two more available options – background eraser and magic
eraser.

Typing



Photoshop also provides tools for adding and editing text. The type tools create an area
where text can be entered, and the type mask tools create a selection area that has the
shape of text. The type tool creates vector-based text, so symbols, letters and numbers
in various fonts and colors can be re-sized while maintaining the same quality.

Retouching

There are several tools that are used for retouching, manipulating and adjusting photos,
such as the clone stamp, eraser, burn, dodge, smudge and blur tools. The clone stamp
tool samples a selected portion of an image, and duplicates it over another area using a
brush that can be adjusted in size, flow and opacity. The smudge tool, when dragged
across part of an image, stretches and smudges pixels as if they are real paint, and the
blur tool softens portions of an image by lowering the amount of detail within the adjusted
area.

Content-aware
Content-awareness is a useful aspect of Photoshop where image editing is done
automatically and intelligently. It comes in two forms, content-aware scaling, and content-
aware filling, in which elements in a background automatically recompose according to
the areas a user of the program decides to fill or scale. More specifically, content-aware
scaling works by rescaling an image and causing its content to adapt to the new
dimensions and preserving important areas of it. Content-aware filling functions by
matching tone, color, and noise of an area of the image that contained an object or detail
in which the user decides to remove.
Healing tools
With improvement retouching tools like the Clone Stamp tool and Healing Brush tool,
imperfections of an image can easily be removed. These tools essentially function by
locating a source point (or multiple source points) that can be scaled or rotated in order to
cover an imperfection or unwanted detail in a specific area of an image.

Puppet wrap

Similar to the content-aware tool, the puppet warp tool reveals Photoshop’s intelligence
by allowing a user to reposition an object in an image such as a flower or arm. This is
done by using points that outline the structure of an object and easily repositioning in the
wanted orientation.

Video Editing

In Adobe CS5 Extended edition, video editing is comprehensive and efficient with a broad
compatibility of video file formats such as MOV, AVI, MPEG-4, and FLVformats and easy
workflow. Using simple combination of keys video layers can easily be modified, with other
features such as adding text and the creation of animations using single images.

3D

With the Extended version of Photoshop CS5, 2D elements of an artwork can easily
become three-dimensional with the click of a button. Extrusions of texts, an available
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library of materials for three-dimensional, and even wrapping two-dimensional images
around 3D geometry are all possible with this version of Photoshop. Realism can also be
added to an image using the 3D features of Photoshop such as animating imagebased
lights and depth of field.

Mobile integration

Third-party plug-in has also been added to the most recent version of Photoshop where
technologies such as the iPad have integrated the software with different types of
applications. Applications like the Adobe Easel painting app allows the user to easily
create paintings with their fingertips and use an array of different paint from dry to wet in
order to create rich color blending.

Camera Raw

With the Camera Raw plug-in, RAW images can be processed without the use of Adobe
Photoshop Light room, along with other image file formats such as JPEGs, TIFFs, or
PNGs. The plug-in allows users to remove noise without the side-effect of oversharpening,
add grain, and even perform post-crop vignetting.

CORELDRAW

CorelDraw (styled CorelDRAW) is a vector graphics editor developed and marketed by
Corel Corporation of Ottawa, Canada. It is also the name of Corel's Graphics Suite, which
bundles CorelDraw with a bitmap image editor, Corel Photo Paint, and other graphics-
related programs (see below). The latest version is designated X6 (equivalent to version
16), and was released in March 2012.

Supported platforms

CorelDraw was originally developed for Microsoft Windows 3 and currently runs on
Windows XP, Windows Vista, and Windows 7. The current version, X6, was released on
20 March 2012.

Versions for Mac OS and Mac OS X were at one time available, but due to poor sales
these were discontinued. The last port for Linux was version 9 (released in 2000, it did not
run natively; instead, it used a modified version of Wine to run) and the last version for OS
X was version 11 (released in 2001). Also, up until version 5, CorelDraw was developed
for Windows 3.1x, CTOS and OS/2.

Characteristic features
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Several innovations to vector-based illustration originated with CorelDraw: a node-edit tool
that operates differently on different objects, fit text-to-path, stroke-before-fill, quick
fill/stroke color selection palettes, perspective projections, mesh fills and complex gradient
fills.

CorelDraw differentiates itself from its competitors in a number of ways:

The first is its positioning as a graphics suite, rather than just a vector graphics program.
A full range of editing tools allow the user to adjust contrast, color balance, change the
format from RGB to CMYK, add special effects such as vignettes and special borders to
bitmaps. Bitmaps can also be edited more extensively using Corel Photo Paint, opening
the bitmap directly from CorelDraw and returning to the program after saving. It also allows
a laser to cut out any drawings.

CorelDraw is capable of handling multiple pages along with multiple master layers.
Multipage documents are easy to create and edit and the Corel print engine allows for
booklet and other imposition so even simple printers can be used for producing finished
documents. One of the useful features for single and multi-page documents is the ability
to create linked text boxes across documents that can be resized and moved while the
text itself resets and flows through the boxes. Useful for creating and editing multi-article
newsletters etc.

Smaller items, like business cards, invitations etc., can be designed to their final page size
and imposed to the printer's sheet size for cost-effective printing. An additional print-merge
feature (using a spreadsheet or text merge file) allows full personalization for many things
like numbered raffle tickets, individual invitations, membership cards and more.

CorelDraw's competitors include Adobe Illustrator and Xara Photo & Graphic Designer.
Although all of these are vector-based illustration programs, the user experience differs
greatly between them. While these programs will read their native file types and vice
versa, the translation is rarely perfect. CorelDraw can open Adobe PDF files: Adobe
PageMaker, Microsoft Publisher and Word, and other programs can print documents to
PDF using the Adobe PDFWriter printer driver, which CorelDraw can then open and edit
every aspect of the original layout and design. CorelDRAW can also open PowerPoint
presentations and other Microsoft Office formats with little or no problem.

CorelDraw Graphics Suite

Over time, additional components were developed or acquired and bundled with
CorelDraw. The list of bundled packages usually changes somewhat from one release to
the next, though there are several mainstays that have remained in the package for many
releases now, including Power Trace (a bitmap to vector graphic converter), Photo-Paint
(a bitmap graphic editor), and Capture (a screen capture utility).
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The current version of CorelDraw Graphics Suite X6 (version 16), contains the following
packages:

 CorelDraw X6, an intuitive vector-illustration and page-layout application
 Corel Photo-Paint X6, an image-editing application
 Corel Power Trace X6, a utility to convert bitmaps into editable vector graphics
 Corel Connect, a full-screen browser to search the suite’s digital content
 Corel Capture X6, a screen capture utility
 Corel Website Creator X6, new website creation software

CDR File Format
CDR file format is a proprietary file format developed by Corel Corporation and
primarily used for vector graphic drawings. There is no publicly available CDR file
format specification.

Other CorelDraw file formats include CorelDraw Compressed (CDX), CorelDraw Template
(CDT) and Corel Presentation Exchange (CMX).

In December 2006 the sK1 open source project team started to reverse-engineer the
CDR format. The results and the first working snapshot of the CDR importer were
presented at the Libre Graphics Meeting 2007 conference taking place in May 2007 in
Montreal (Canada). Later on the team parsed the structure of other Corel formats with
the help of the open source CDR Explorer. As of 2008, the sK1 project claims to have
the best import support for CorelDraw file formats among open source software
programs. The sK1 project developed also the UniConvertor, a command line open
source tool which supports conversion from CorelDraw ver.7-X4 formats
(CDR/CDT/CCX/CDRX/CMX) to other formats. UniConvertor is also used in Inkscape
and Scribusopen source projects as an external tool for CorelDraw files importing.

http://en.wikipedia.org/wiki/Proprietary_format
http://en.wikipedia.org/wiki/File_format
http://en.wikipedia.org/wiki/SK1_(program)
http://en.wikipedia.org/wiki/SK1_(program)
http://en.wikipedia.org/wiki/Reverse-engineer
http://en.wikipedia.org/wiki/Inkscape
http://en.wikipedia.org/wiki/Scribus


In 2007, Microsoft blocked CDR file format in Microsoft Office 2003 with the release of
Service Pack 3 for Office 2003. Microsoft later apologized for inaccurately blaming the
CDR file format and other formats for security problems in Microsoft Office and
released some tools for solving this problem.

In 2012 the joint LibreOffice/re-lab team implemented libcdr, a library for reading CDR
files from v1 to the currently latest X6 version and CMX files. The library has extensive
support for shapes and their properties, including support for color management and
spot colors, and has a basic support for text. The library provides a built-in converter
to SVG, and a converter to Open Document is provided by writer perfect package. The
libcdr library is expected to be used in LibreOffice 3.6, and thanks to public API it can
be freely used by other applications.

CorelDraw Tools:

Pick tool - Select, position, or transform objects.

Freehand Pick tool - Select objects by using a freehand selection marquee.
Position and transform objects.

Shape tool (F10) - Edit a curve object or text character by manipulating nodes.

Smudge Brush tool - Change the shape of an object by dragging along its
outline.

Roughen Brush tool - Distort the edge of an object by dragging along its outline.

Free Transform tool - Rotate, skew, mirror, and scale objects.

Smear tool - Change the edge of an object by dragging along its outline.

Twirl tool - Add swirl effects by dragging along the outline of an object.

Attract tool - Reshape objects by attracting nodes to the cursor.

Repel tool - Reshape objects by pushing nodes away from the cursor.
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Smooth tool - Smooth object by dragging along its outline.

Crop tool - Remove the areas outside a selection.

Knife tool - Slice an object to split it into two separate objects.

Eraser tool (X) - Remove unwanted areas in a drawing.

Virtual Segment Delete tool - Remove overlapping segments in objects.

Zoom tool (Z) - Change the magnification level of the document window.

Pan tool (H) - Drag hidden areas of a drawing into view without changing the
zoom level.

Freehand tool (F5) - Draw curves and straight line segments.

2-Point Line tool - Draw a straight line by drawing from the starting point to the
endpoint.

Bezier tool - Draw curves one segment at a time.

Artistic Media tool (I) - Add artistic brush, spray, and calligraphic effects by using
freehand strokes.

Pen tool - Draw curves in segments, and preview each segment as you draw.



B-Spline tool - Draw curved lines by setting control points that shape the curve
without breaking it into segments.

Polyline tool - Draw connected curves and straight lines in one continuous action.

3-Point Curve tool - Draw a curve by dragging from the starting point to the
endpoint and then positioning the center point.

Smart Fill tool - Create objects from overlapping areas, and apply a fill to those
objects.

Smart Drawing tool (Shift+S) - Convert freehand strokes to basic shapes or
smoothed curves.

Rectangle tool (F6) - Draw squares and rectangles by dragging in the drawing
window.

3-Point Rectangle tool - Draw rectangles at an angle.

Elipse tool (F7) - Draw circles and elipses by dragging in the drawing window.

3-Point Elipse tool - Draws elipses at an angle.

Polygon tool (Y) - Draw polygons by draggig in the drawing window.

Star tool - Draw uniform, outlined stars.

Complex Star tool - Draw stars that have intersecting sides.

Graph Paper tool (D) - Draw a grid.

Spiral tool (A) - Draw symmetrical and logarithmic spirals.

Basic Shapes tool - Draw triangles, circles, cylinders, hearts and other shapes.

Arrow Shapes tool - Draw arrows of various shapes and directions.



Flowchart Shapes tool - Draw flowchart symbols.

Banner Shapes tool - Draw ribbon objects and explosion shapes.

Callout Shapes tool - Draw labels and speech bubbles.

Text tool (F8) - Add and edit paragraph and artistic text.

Table tool - Draw, select, and edit tables.

Parallel Dimension tool - Draw slanted dimension lines.

Horizontal or Vertical Dimension tool - Draw horizontal or vertical dimension
lines.

Angular Dimension tool - Draw angular dimension lines.

Segment Dimension tool - Display the distance between end nodes on single or
multiple segments.

3-Point Callout tool - Draw a call out with a two-segment leading line.

Straight-Line Connector tool - Draw a straight line to connect two objects.

Right-Angle Connector tool - Draw a right angle to connect two objects.

Right-Angle Round Connector tool - Draw a right angle with a rounded corner to
connect two objects.

Edit Anchor tool - Modify the connector line anchor points of objects.

Blend tool - Blend objects by creating a progression of intermediate objects and
colors.



Contour tool - Apply a series of concentric shapes that radiate into or out of an
object.

Distort tool -Transform objects by applying Push and Pull, Zipper, or Twister
effects.

Drop Shadow tool - Apply shadows behind or below objects

Envelope tool - Change the shape of an object by applying and dragging the
nodes of an envelope.

Extrude tool - Apply 3D effect to objects to create the illusion of depth.

Transparency tool - Partially reveal image areas underneath the object.

Color Eyedropper tool - Sample colors, and apply them to objects

Outline Pen (F12) - Set outline properties sucj as line thickness, corner shape, and
arrow type.

Outline Color (Shift+F12) - Choose the outline color by using color viewers and
color palettes.

Uniform Fill (Shift+F11) - Choose a solid fill color for an object by using color
palettes, color viewers, color harmonies, or color blends.

Fountain Fill (F11) - Fill an object with a gradient of colors or shades.

Pattern Fill - Apply a preset pattern fill to an object or create a custom pattern fill.

Texture Fill - Apply preset texture fills to objects to create the illusion of a variety of
textures, such as water, clouds and stone.

PostScript Fill - Apply an intricate PostScript texture fill to an object.



Interactive Fill tool (G) - Create a fill dynamically by using markers in the drawing
window and property bar to change the angle, midpoint, and color.

Mesh Fill tool (M) - Fill an object by blending multiple colors or shades arranged
over a mesh grid.
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